Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have encountered a very interesting problem. Whenever I start up my Ubuntu (Unity):

  • right-clicking on the desktop (wallpaper) doesn't do anything
  • pressing the Win key (to bring up the dash) doesn't do anything
  • left clicking on the Ubuntu icon on the left-bar brings up dash allowing to start programs normally
  • if I have one program opened and click on minimize button, the application seemingly freezes
  • the only way I found to 'unfreeze' the application is to try performing another action; sometimes I need to switch to different run-level, sometimes just using the shortcut to start terminal etc...

I tried looking at the log files (syslog, xorg.log, kern.log) but haven't found anything suspicious - certainly no error messages.

Are there any troubleshooting steps you guys could recommend? I haven't tried Gnome or different desktop environment (I do want to find out what is going on). Thanks in advance for any help / suggestion!

share|improve this question

closed as off-topic by bain, Eric Carvalho, Sneetsher, Warren Hill, nux Jul 15 at 13:27

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – bain, Warren Hill, nux
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Any more details about your computer hardware? –  zurdo Jun 11 '13 at 23:14
    
I don't think it's all that relevant (since it had worked before on different ubuntu installation). It seems it could be something with the drivers perhaps? It's got 2 graphics cards (integrated one with Sandy Bridge core i7 & discrete Radeon 6850), but I'm only using the Intel one (with the latest Intel driver) - it did not happen with the installation of that driver but it hasn't disapppeared. –  TomasH Jun 12 '13 at 19:55

Browse other questions tagged or ask your own question.