Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated Ubuntu few days ago and my discrete GPU stopped working. When I start laptop I get some errors starting with

unable to handle kernel paging request at ...some gibberish(probably some kind of adress)..

I have to presCtrl+Alt+F7 (or maybe F8 can't remember) to get to the logging screen where I proceed with logging . Everything seams to work fine except when I try to run something with discrete GPU. I get error:

[24723.313790] [ERROR]Cannot access secondary GPU - error: Could not enable discrete graphics card

[24723.313819] [ERROR]Aborting because fallback start is disabled.

I have no idea what went wrong.

Edit: I have

Ubuntu 12.04.2 LTS

GeForce GT 635M

$ nvidia-settings --version

nvidia-settings:  version 304.88  (buildd@allspice)  Tue Apr  9 12:16:11 UTC 2013
he NVIDIA X Server Settings tool.

This program is used to configure the NVIDIA Linux graphics driver.
For more detail, please see the nvidia-settings(1) man page.

Copyright (C) 2004 - 2010 NVIDIA Corporation.

$ optirun --version
optirun (Bumblebee) 3.2.1
Copyright (C) 2011 The Bumblebee Project
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>.
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.

Edit 2:

recently I removed 'binutils-gold' because I had problems with haskell ghc compiler.

And here is the aptitude log for that upgrade after which GPU broke down:

Start-Date: 2013-06-02  23:53:01
Commandline: aptdaemon role='role-commit-packages' sender=':1.199'
Install: linux-headers-3.2.0-45:amd64 (3.2.0-45.70), linux-image-3.2.0-45-generic:amd64 (3.2.0-45.70), linux-headers-3.2.0-45-generic:amd64 (3.2.0-45.70)
Upgrade: libsmbclient:amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), libkprintutils4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libpam-winbind:amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), virtualgl:amd64 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), dnsmasq-base:amd64 (2.59-4, 2.59-4ubuntu0.1), libc-bin:amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), unity-2d:amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), python-aptdaemon.pkcompat:amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), libcupsppdc1:amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), unity-2d-common:amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), telepathy-gabble:amd64 (0.16.0-0ubuntu2, 0.16.0-0ubuntu3), nautilus:amd64 (3.4.2-0ubuntu7, 3.4.2-0ubuntu8), libcupsimage2:amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libcupsimage2:i386 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), gvfs-fuse:amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libdrm-nouveau2:amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm-nouveau2:i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libcupscgi1:amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libknewstuff2-4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), poppler-utils:amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), libknewstuff3-4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), network-manager-gnome:amd64 (0.9.4.1-0ubuntu2.1, 0.9.4.1-0ubuntu2.3), smbclient:amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), libcupsdriver1:amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), thunderbird-locale-en-us:amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), libunity-2d-private0:amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), libgck-1-0:amd64 (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), libkdeclarative5:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libnm-gtk0:amd64 (0.9.4.1-0ubuntu2.1, 0.9.4.1-0ubuntu2.3), libnepomukquery4a:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), gvfs-backends:amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libdrm-radeon1:amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm-radeon1:i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), language-selector-gnome:amd64 (0.79.2, 0.79.3), nvidia-current:amd64 (304.84-0ubuntu1~precise~xup2, 304.88-0ubuntu0.0.2), xserver-xorg-core:amd64 (1.11.4-0ubuntu10.12, 1.11.4-0ubuntu10.13), unity-scope-video-remote:amd64 (0.3.5-0ubuntu2.1, 0.3.5-0ubuntu2.2), thunderbird:amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), kdelibs5:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), xserver-common:amd64 (1.11.4-0ubuntu10.12, 1.11.4-0ubuntu10.13), libthreadweaver4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), accountsservice:amd64 (0.6.15-2ubuntu9.5, 0.6.15-2ubuntu9.6), libdee-1.0-4:amd64 (1.0.10-0ubuntu1, 1.0.10-0ubuntu1.1), lightdm:amd64 (1.2.3-0ubuntu2, 1.2.3-0ubuntu2.1), libkdecore5:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libnepomukutils4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libktexteditor4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), linux-generic:amd64 (3.2.0.39.47, 3.2.0.45.54), libtiff4-dev:amd64 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), cups-client:amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), firefox-globalmenu:amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), libkmediaplayer4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), gvfs-libs:amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), gvfs-libs:i386 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libgcr-3-1:amd64 (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), telepathy-idle:amd64 (0.1.11-2, 0.1.11-2ubuntu0.1), libwbclient0:amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), libkrosscore4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), bumblebee:amd64 (3.1-1~preciseppa1, 3.2.1-1~preciseppa3), language-selector-common:amd64 (0.79.2, 0.79.3), python-apt:amd64 (0.8.3ubuntu7, 0.8.3ubuntu7.1), virtualgl-libs-ia32:i386 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), libpoppler-qt4-3:amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), bash:amd64 (4.2-2ubuntu2, 4.2-2ubuntu2.1), gvfs-bin:amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libgnutls26:amd64 (2.12.14-5ubuntu3.2, 2.12.14-5ubuntu3.4), libgnutls26:i386 (2.12.14-5ubuntu3.2, 2.12.14-5ubuntu3.4), python-apt-common:amd64 (0.8.3ubuntu7, 0.8.3ubuntu7.1), gnome-keyring:amd64 (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), gvfs-common:amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), apport:amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), mysql-server-core-5.5:amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), plymouth-label:amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), libtiffxx0c2:amd64 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), mtools:amd64 (4.0.12-1, 4.0.12-1ubuntu0.12.04.1), firefox-locale-zh-hans:amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), plymouth-theme-ubuntu-logo:amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), libmysqlclient18:amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), libmysqlclient18:i386 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), x11proto-gl-dev:amd64 (1.4.16-1~precise1, 1.4.16-1~precise2), libaccountsservice0:amd64 (0.6.15-2ubuntu9.5, 0.6.15-2ubuntu9.6), libsolid4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), unity-2d-spread:amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), libc6-i386:amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), cups-ppdc:amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), gir1.2-gkbd-3.0:amd64 (3.4.0.2-1, 3.4.0.2-1ubuntu0.1), libnepomuk4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), deja-dup:amd64 (22.0-0ubuntu3, 22.0-0ubuntu4), unity-2d-panel:amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), linux-firmware:amd64 (1.79.1, 1.79.4), samba-common:amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), simple-scan:amd64 (3.4.1-0ubuntu1.1, 3.4.3-0ubuntu1), python-aptdaemon:amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), libkdnssd4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkparts4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), firefox:amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), libdrm2:amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm2:i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), cups-common:amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libnm-gtk-common:amd64 (0.9.4.1-0ubuntu2.1, 0.9.4.1-0ubuntu2.3), libcups2:amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libcups2:i386 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), kdoctools:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libglu1-mesa-dev:amd64 (8.0.4-0ubuntu0.4, 8.0.4-0ubuntu0.5), openssh-client:amd64 (5.9p1-5ubuntu1, 5.9p1-5ubuntu1.1), libdrm-dev:amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), multiarch-support:amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), mysql-client-core-5.5:amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), python-problem-report:amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), libcurl3-nss:amd64 (7.22.0-3ubuntu4, 7.22.0-3ubuntu4.1), alsa-utils:amd64 (1.0.25-1ubuntu5, 1.0.25-1ubuntu5.2), libkrossui4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libdrm-nouveau1a:amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), gir1.2-accountsservice-1.0:amd64 (0.6.15-2ubuntu9.5, 0.6.15-2ubuntu9.6), libkidletime4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), linux-headers-generic:amd64 (3.2.0.39.47, 3.2.0.45.54), aptdaemon:amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), libdrm-intel1:amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm-intel1:i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), linux-image-generic:amd64 (3.2.0.39.47, 3.2.0.45.54), cups:amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libkcmutils4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libpoppler-glib8:amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), google-talkplugin:amd64 (3.16.0.0-1, 3.19.1.0-1), libgnomekbd7:amd64 (3.4.0.2-1, 3.4.0.2-1ubuntu0.1), libasound2:amd64 (1.0.25-1ubuntu10.1, 1.0.25-1ubuntu10.2), libasound2:i386 (1.0.25-1ubuntu10.1, 1.0.25-1ubuntu10.2), libkfile4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), firefox-locale-en:amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), flashplugin-installer:amd64 (11.2.202.275ubuntu0.12.04.1, 11.2.202.285ubuntu0.12.04.1), isc-dhcp-client:amd64 (4.1.ESV-R4-0ubuntu5.6, 4.1.ESV-R4-0ubuntu5.8), libkpty4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), unity-2d-shell:amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), nautilus-data:amd64 (3.4.2-0ubuntu7, 3.4.2-0ubuntu8), virtualgl-libs:amd64 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), virtualgl-libs:i386 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), libkntlm4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), cups-bsd:amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libtiff4:amd64 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), libtiff4:i386 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), bumblebee-nvidia:amd64 (3.1-1~preciseppa1, 3.2.1-1~preciseppa3), libplasma3:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkimproxy4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkemoticons4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libplymouth2:amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), bash-completion:amd64 (1.3-1ubuntu8, 1.3-1ubuntu8.1), bbswitch-dkms:amd64 (0.6-1~preciseppa1, 0.7-1~preciseppa1), kdelibs-bin:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkdewebkit5:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libc6-dev:amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), plymouth-theme-ubuntu-text:amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), libkjsembed4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), thunderbird-globalmenu:amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), thunderbird-gnome-support:amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), libkio5:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkjsapi4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), python-apport:amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), gir1.2-dee-1.0:amd64 (1.0.10-0ubuntu1, 1.0.10-0ubuntu1.1), aptdaemon-data:amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), liblightdm-gobject-1-0:amd64 (1.2.3-0ubuntu2, 1.2.3-0ubuntu2.1), openssl:amd64 (1.0.1-4ubuntu5.8, 1.0.1-4ubuntu5.9), rsyslog:amd64 (5.8.6-1ubuntu8.1, 5.8.6-1ubuntu8.2), kdelibs5-data:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libcurl3-gnutls:amd64 (7.22.0-3ubuntu4, 7.22.0-3ubuntu4.1), geoclue-ubuntu-geoip:amd64 (0.0.2-0ubuntu6, 0.0.2-0ubuntu6.3), gvfs:amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), gvfs:i386 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), python-aptdaemon.gtk3widgets:amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), linux-libc-dev:amd64 (3.2.0-39.62, 3.2.0-45.70), libgcr-3-common:amd64 (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), libkms1:amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), samba-common-bin:amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), winbind:amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), ssh-askpass-gnome:amd64 (5.9p1-5ubuntu1, 5.9p1-5ubuntu1.1), libglu1-mesa:amd64 (8.0.4-0ubuntu0.4, 8.0.4-0ubuntu0.5), libglu1-mesa:i386 (8.0.4-0ubuntu0.4, 8.0.4-0ubuntu0.5), isc-dhcp-common:amd64 (4.1.ESV-R4-0ubuntu5.6, 4.1.ESV-R4-0ubuntu5.8), libcupsmime1:amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libc-dev-bin:amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), libc6:amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), libc6:i386 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), libkde3support4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libknotifyconfig4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libc6-dev-i386:amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), apport-gtk:amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), libnautilus-extension1a:amd64 (3.4.2-0ubuntu7, 3.4.2-0ubuntu8), kdelibs5-plugins:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libpam-gnome-keyring:amd64 (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), libkhtml5:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkdeui5:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), mysql-common:amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), libkdesu5:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libpoppler19:amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), thunderbird-locale-en:amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), x11proto-dri2-dev:amd64 (2.8-1~precise1, 2.8-1~precise2), firefox-gnome-support:amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), libkutils4:amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), plymouth:amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), nvidia-settings:amd64 (304.84-0ubuntu1~precise~xup1, 304.88-0ubuntu0.0.2), gvfs-daemons:amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libssl1.0.0:amd64 (1.0.1-4ubuntu5.8, 1.0.1-4ubuntu5.9), libssl1.0.0:i386 (1.0.1-4ubuntu5.8, 1.0.1-4ubuntu5.9), libllvm3.1:amd64 (3.1-2ubuntu1~12.04, 3.1-2ubuntu1~12.04.1), libllvm3.1:i386 (3.1-2ubuntu1~12.04, 3.1-2ubuntu1~12.04.1), libgnomekbd-common:amd64 (3.4.0.2-1, 3.4.0.2-1ubuntu0.1)
End-Date: 2013-06-03  00:07:13
share|improve this question
    
Could you tell which discrete graphic card do you have, which driver are you using and also which Ubuntu is running? –  Leo Jun 4 '13 at 18:53
    
Done. If you need more info just tell. –  tom Jun 4 '13 at 20:03
    
Have a look at my answer askubuntu.com/questions/165347/… –  Qasim Jun 7 '13 at 1:04
    
Did not help. BudID was already set. –  tom Jun 7 '13 at 8:02
1  
I suggest classical approach. Have you tried to purge all the drivers and settings related to you graphics setup and then making fresh clean install the same way that you once got it working before? –  Tanel Mae Jun 10 '13 at 5:02

1 Answer 1

up vote 1 down vote accepted
+100

Uninstall Bumblebee

sudo apt-get install ppa-purge -y
sudo ppa-purge ppa:bumblebee/stable -y
sudo apt-get purge bumblebee -y
sudo apt-get --purge autoremove -y

Reboot

Installation

sudo apt-get clean
sudo apt-get install build-essential linux-headers-$(uname -r) -y
sudo add-apt-repository ppa:bumblebee/stable -y
sudo apt-get update
sudo apt-get install bumblebee virtualgl linux-headers-generic -y

Reboot & Check with

optirun glxspheres
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.