Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an HP Pavilion P6 desktop with an integrated motherboard, and the network will not come up in live CD nor when installed. I have disabled UEFI. I have tried plugging in a D-Link DW-31 USB wireless dongle, and it is also undetected. I have swapped the hard disc with Windows 8 for a clean one, and the install still fails to find the card. If I do the install on my old Dell Optiplex 280 everything is fine, and I can also get it all working on my Asus netbook with Broadcomm chipset.

share|improve this question
    
which version of Ubuntu are you using in HP Pavilion. –  3bu1 Jun 4 '13 at 15:21
1  
Output of sudo lshw -C network? Also, try plugging your computer directly into your router with an Ethernet cable, and doing all the updates. 13.04 may help you, in addition, because of newer software. –  Yet Another User Jun 4 '13 at 15:34
    
I have installed 13.04 and no difference. I have also tried with other distros, same problem whether installed or on live CD. Windows 8 always works OK. –  Simon Colin Powell Jun 5 '13 at 14:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.