Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am using Ubuntu 11.10 64-bit. When I try to run sudo apt-get update. The following throws in the terminal:

Hit http://archive.ubuntu.com oneiric-updates/restricted i386 Packages                                                                                
Hit http://archive.ubuntu.com oneiric-updates/universe i386 Packages                                                                                  
Hit http://archive.ubuntu.com oneiric-updates/multiverse i386 Packages                                                                                
Hit http://security.ubuntu.com oneiric-security/restricted Translation-en                                                                             
Ign http://ppa.launchpad.net oneiric/main TranslationIndex                                                                                            
Hit http://toolbelt.heroku.com ./ Release                                                                                                             
Ign http://extras.ubuntu.com oneiric/main TranslationIndex                                                                                            
Hit http://archive.ubuntu.com oneiric-updates/main TranslationIndex                                                                                   
Hit http://archive.ubuntu.com oneiric-updates/multiverse TranslationIndex                                                                             
Hit http://archive.ubuntu.com oneiric-updates/restricted TranslationIndex                                                                             
Hit http://archive.ubuntu.com oneiric-updates/universe TranslationIndex                                                                               
Hit http://archive.ubuntu.com oneiric-backports/main amd64 Packages                                                                                   
Hit http://archive.ubuntu.com oneiric-backports/restricted amd64 Packages                                                                             
Hit http://archive.ubuntu.com oneiric-backports/universe amd64 Packages                                                                               
Hit http://security.ubuntu.com oneiric-security/universe Translation-en                                                                               
Hit http://ppa.launchpad.net oneiric/main Sources                                                                                                     
Hit http://ppa.launchpad.net oneiric/main amd64 Packages                                                                                              
Hit http://ppa.launchpad.net oneiric/main i386 Packages                                                                                               
Ign http://ppa.launchpad.net oneiric/main TranslationIndex                                                                                            
Hit http://archive.ubuntu.com oneiric-backports/multiverse amd64 Packages                                                                             
Hit http://archive.ubuntu.com oneiric-backports/main i386 Packages                                                                                    
Hit http://archive.ubuntu.com oneiric-backports/restricted i386 Packages                                                                              
Hit http://archive.ubuntu.com oneiric-backports/universe i386 Packages                                                                                
Hit http://archive.ubuntu.com oneiric-backports/multiverse i386 Packages                                                                              
Hit http://archive.ubuntu.com oneiric-backports/main TranslationIndex                                                                                 
Hit http://archive.ubuntu.com oneiric-backports/multiverse TranslationIndex                                                                           
Hit http://archive.ubuntu.com oneiric-backports/restricted TranslationIndex                                                                           
Hit http://archive.ubuntu.com oneiric-backports/universe TranslationIndex                                                                             
Hit http://archive.ubuntu.com oneiric/main Translation-en                                                                                             
Hit http://archive.ubuntu.com oneiric/multiverse Translation-en                                                                                       
Hit http://archive.ubuntu.com oneiric/restricted Translation-en                                                                                       
Hit http://archive.ubuntu.com oneiric/universe Translation-en                                                                                         
Hit http://archive.ubuntu.com oneiric-updates/main Translation-en                                                                                     
Hit http://archive.ubuntu.com oneiric-updates/multiverse Translation-en                                                                               
Hit http://archive.ubuntu.com oneiric-updates/restricted Translation-en                                                                               
Hit http://archive.ubuntu.com oneiric-updates/universe Translation-en                                                                                 
Hit http://archive.ubuntu.com oneiric-backports/main Translation-en                                                                                   
Hit http://archive.ubuntu.com oneiric-backports/multiverse Translation-en                                                                             
Hit http://archive.ubuntu.com oneiric-backports/restricted Translation-en                                                                             
Hit http://archive.ubuntu.com oneiric-backports/universe Translation-en                                                                               
Hit http://toolbelt.heroku.com ./ Packages                                                                                                            
Ign http://deb.opera.com stable/non-free Translation-en_US                                                                                            
Ign http://deb.opera.com stable/non-free Translation-en                                                                                
Ign http://archive.canonical.com oneiric/partner Translation-en_US                                                                                    
Ign http://linux.dropbox.com oneiric/main Translation-en_US                                                                                           
Err http://ppa.launchpad.net oneiric/main Sources                                                                
  404  Not Found
Err http://ppa.launchpad.net oneiric/main amd64 Packages                                                         
  404  Not Found
Ign http://archive.canonical.com oneiric/partner Translation-en                                                  
Ign http://archive.canonical.com oneiric/partner Translation-en_US                                               
Ign http://linux.dropbox.com oneiric/main Translation-en                                                         
Err http://ppa.launchpad.net oneiric/main i386 Packages                                                          
  404  Not Found
Ign http://archive.canonical.com oneiric/partner Translation-en                                                          
Ign http://dell.archive.canonical.com oneiric-dell/public Translation-en_US                                              
Ign http://extras.ubuntu.com oneiric/main Translation-en_US                                                              
Ign http://dell.archive.canonical.com oneiric-dell/public Translation-en                                        
Ign http://ppa.launchpad.net oneiric/main Translation-en_US                                                     
Ign http://extras.ubuntu.com oneiric/main Translation-en                                                        
Ign http://ppa.launchpad.net oneiric/main Translation-en                                  
Ign http://ppa.launchpad.net oneiric/main Translation-en_US
Ign http://ppa.launchpad.net oneiric/main Translation-en
Ign http://ppa.launchpad.net oneiric/main Translation-en_US
Ign http://ppa.launchpad.net oneiric/main Translation-en                      
Ign http://ppa.launchpad.net oneiric/main Translation-en_US                   
Ign http://ppa.launchpad.net oneiric/main Translation-en
Ign http://ppa.launchpad.net oneiric/main Translation-en_US
Ign http://ppa.launchpad.net oneiric/main Translation-en
Ign http://ppa.launchpad.net oneiric/main Translation-en_US
Ign http://ppa.launchpad.net oneiric/main Translation-en
Ign http://toolbelt.heroku.com ./ Translation-en_US                   
Ign http://toolbelt.heroku.com ./ Translation-en                      
W: Failed to fetch http://ppa.launchpad.net/ferramroberto/filezilla/ubuntu/dists/oneiric/main/source/Sources  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/ferramroberto/filezilla/ubuntu/dists/oneiric/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/ferramroberto/filezilla/ubuntu/dists/oneiric/main/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
share|improve this question

marked as duplicate by Mitch, psusi, Jorge Castro, belacqua, Seth Jun 5 '13 at 20:37

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
Ubuntu 11.10 is not supported any more so the repositories have been moved. Personally I would recommend a backup followed by a clean install and then restoring your personal files from the backup. If you want to try and upgrade take a look at this question: How to install software or upgrade from old unsupported release? –  Warren Hill Jun 4 '13 at 12:27
    
Yes, duplicate of the question in @Aditya's comment. Follow the steps in the answer to that question, and disable (un-check) the lines that contain ppa.launchpad.net/ferramroberto/filezilla/ubuntu/dists. –  Alaa Jun 4 '13 at 12:31
add comment

2 Answers 2

That's because 11.10, has reached EOL, and not supported any longer. I would recommend that you upgrade to at least 12.04. But if you system is capable, you may want to install 13.04.

If you decide to upgrade, I recommend that you do a fresh install. Make sure to backup all of your data. Otherwise, you have to do 11.10 --> 12.04 --> 12.10 --> 13.04

share|improve this answer
add comment
  1. Open Software sources.
  2. Click "Other Software" tab.
  3. Find the all erred PPA(like http://ppa.launchpad.net/ferramroberto/filezilla/ubuntu /dists/oneiric/main/source/Sources) and remove tick mark in front of it and close the window.
  4. Now try to update as normal. I hope it will work.
share|improve this answer
    
after doing the above changes i am seeing these line as in this url: pastie.org/8009007 –  blue Jun 5 '13 at 8:23
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.