Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I removed pulseaudio today because rosetta stone had conflicts identifying the microphone which kinda makes it useless to me to learn a new language. Thing is, Alsamixer seems to have screwed up so I'm not really familiar on which configuration file I have to tweak to make the whole system use alsamixer (actually it does... but the problem is this error)

$ alsamixer 
ALSA lib pulse.c:229:(pulse_connect) PulseAudio: Unable to connect: Connection refused

cannot open mixer: Connection refused

Could anyone enlighten me on which configuration file I have to change?

share|improve this question
    
Uhh, I would install Pulseaudio again with pavucontrol as well. You might have more success with configuring your microphone then. –  Lekensteyn Mar 14 '11 at 22:33
    
It seems like... there's a problem with WINE and ... all the configuration... ... need to search deeper... I'll try that out later –  allenskd Mar 14 '11 at 23:12
    
I would install libasound2 package, for instance and alsa/alsamixer full package... If you deleted Pulseaudio, you don't need libpulse... –  Jorge Pinho Jun 9 '11 at 19:01
    
This question appears to be abandonded, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. –  Jorge Castro Dec 7 '11 at 14:53

2 Answers 2

I've deleted PulseAudio too, because is the only way for me to put the mic working on skype...

I don't know why skype doesn't work well with Pulseaudio, but it works for me delete Pulseaudio and full installed Alsamixer Package.

You may want to try that. As i said before, maybe you don't need libpulse if you don't have pulseaudio... perhaps you should get libasound2 package for Alsamixer. It works for me and my Skype connection works great and my music too. Hope i helped you.

share|improve this answer

Reinstall pulseaudio then run Rosetta using pasuspender

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.