Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

having some trouble with pulse audio volume control.

When run it, I get the error message you can see in the window in the screen shot below.

enter image description here

However when I run start-pulseaudio-x11 in the terminal, you can see the output is "unknown job".

Does anybody know what I could do to get pulse audio volume control working again? Thanks!

share|improve this question
add comment

1 Answer 1

I recently had the same problem. After some investigating, this worked for me.

First, go to the Terminal. Type sudo apt-get remove --purge alsa-base pulseaudio. Press enter. Next type sudo apt-get install alsa-base pulseaudio Finally type sudo alsa force-reload. I hope this helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.