Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to format a new external HDD of ASUS (model AN300). Ubuntu recognizes only a "CD ROM" when I plug it to the computer, names ASUS Webstorage. I tried to follow instructions, on this link.

But when I type fdisk -l on my laptop I don't get any line, so I don't know if and where the hdd is mounted.

I also tried this . But nothing work for my hdd, how can we beat the system?

enter image description here

share|improve this question
    
if you install/run GParted this is an excellent tool for organising partitions and formatting drives. Downloadable from the Software Centre –  SimplySimon Jun 4 '13 at 10:08
    
Hi Simon, I've tried to open the device with GParted, but it doesn't even see the hard drive that I plug. When I press devices on GParted is shows only the internal hard drive at /dev/sda –  Ohm Jun 5 '13 at 10:08
    
I'll leave you with @Mitch and his knowledge, as I'm still new here :) –  SimplySimon Jun 5 '13 at 10:32
    
@Mitch This link forum.manjaro.org/index.php?topic=2861.0 seems to suggest there is noway to use this HDD in Linux. –  user68186 Jun 5 '13 at 16:15

1 Answer 1

Open Disk from Dash, and follow the images below:

enter image description here

enter image description here

share|improve this answer
    
Hi, I tried to open the hard drive through the disk utility but it doesn't show the hard drive, it just shows a Virtual CDrom in which there is a program of ASUS for Webstorage. –  Ohm Jun 5 '13 at 10:11
    
When you highlight that, what size does it show? –  Mitch Jun 5 '13 at 10:14
    
Hi, I try to put an image here but it says I don't have enough reputations to do that...In any case, it shows MODEL : ASMT Virtual CDROM, and for Device : /dev/sr0 –  Ohm Jun 5 '13 at 10:15
    
Upload the image to the web, give me the link, and I'll add it. –  Mitch Jun 5 '13 at 10:20
    
If you boot from LiveCD, do you see the drive? Is the drive plugged in to a USB2.0 or USB3.0 port? –  Mitch Jun 5 '13 at 11:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.