Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having trouble running Unity 3D in Ubuntu 12.04 LTS in VirtualBox.

I tried enabling 3D acceleration, it still does not show 3D. Only 2D.

I tried installing VBox Guest additions, won't show 3D.

The Ubuntu live CD session: no 3D.

share|improve this question
    
Welcome to Ask Ubuntu! What version of VirtualBox do you have? –  Leo Jun 4 '13 at 10:09

1 Answer 1

The 3D in VBox is not enough to run Unity 3D.

Most Virtual Boxes have very poor support for 3D, at least the more advanced aspects like transparency and the like. I use VMWare Workstation and it has no issues. I never managed to get VBox's 3D working sufficiently to even run a simple game like Minecraft.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.