Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

So i finally cleaned up my drives and installed ubuntu 13.04 which went quite well.

I did install it on a different hard drive all together with ext4 and a swap worth of 20gb (still not 100% sure on the amount of swap haha). Everything went smoothly and Ubuntu booted fine. Grub installed and worked fine as well after previously having problems (hence why i cleaned up all my drives).

Now i cannot boot back into Ubuntu, when i click on Ubuntu once GRUB shows up it just gives me a purple screen. I have also lost some drives/partitions in windows it SEEMS. I had a partition dedicated for steam itself.

I will explain/show how my drives are setup..

Drive 0: 60gb SSD with windows 8 installed. Drive 1: 1TB Hard drive that i believe i had a seperate partition for Steam and other assorted games, dont remember sizing though. Ubuntu installed here with seperate partitions. Drive 2: 1TB Hard drive for Downloads etc and a spare partition. (done in windows)

All drives were labelled 1st, 2nd and 3rd. Obviously windows cannot see the 2nd drive as that is where Ubuntu is installed.

Back to it.. Once i hit Windows 8 from GRUB launcher, it takes me to the standard windows boot which i can hit either Ubuntu and run a live cd or go to windows 8 just fine. Currently i am using the LIVE CD of Ubuntu 13.04. The last thing i remember doing on Ubuntu was changing the ATI graphics card drivers to the second option instead of the top one. Proprietary i believe it was?

Sorry for the essay, i am fairly new to Ubuntu/Linux :)

share|improve this question

closed as off-topic by karel, 8128, bain, Eric Carvalho, Richard Jun 21 '14 at 20:36

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

EDIT: I will add this. The purple screen only started AFTER i booted into windows 8 for the first time of having Ubuntu installed. So booted into windows 8, then restarted once finished and tried to boot into Ubuntu to find the purple screen. :) –  FATKMZ Jun 4 '13 at 0:58