Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't access my hard disk partitions on Ubuntu. It shows the following error message:

unable to access
Error mounting /dev/sda5 at /media/zerox/ZeroX: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda5" "/media/zerox/ZeroX"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda5': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

What do I do to access the partitions?

share|improve this question
    
Looks like your Windows partition requires to run chkdsk, try to run it by booting into Windows and see if it works then. You can refer this for the same. –  Kush Jun 3 '13 at 13:28
add comment

2 Answers

The message is pretty clear: Windows is hibernated, and thus, still has the volume open, so you can not simultaneously open it in Linux without corrupting it. You need to boot into Windows and shut it down rather than hibernate. Also note that the fast restart feature in Windows 8 makes the shutdown option actually hibernate rather than shutdown, so you either need to turn it off, or use the restart option instead.

share|improve this answer
add comment

Your disks were not properly unmounted by Windows.

Reboot and let Windows repair the disk. Shut down Windows properly (this is important), and retry.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.