Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently had to connect to a wired connection. I couldn't figure out how to do it because I only use wireless. I tried this in the terminal:

sudo pppoeconf

this worked for me.

but now when I turn on my computer without having the cable plugged in it takes a long to to load. At the purple screen when Ubuntu is loading it gives me a message under Ubuntu that says that its waiting to configure network connections.

When it finally does load the network connections icon is missing from the top right corner. I can open up the Network Connections from Dash Home, but there's nothing in it. There's nothing under Wireless, not even the wireless networks I have connected to in the past.

When I plug the cable in, everything is fine and I can get the wireless signal again.

What can I do to get it back without having to plug in the cable?

I have a Dell Inspiron 1440 Laptop running Ubuntu 12.04. please help...

share|improve this question
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.