Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am on Xubuntu 12.04 trying to get my PinYin input method in iBus to write traditional character. I know that there are suppose to be more preferences under each input methods but I am unable to access them.

For Example, when I select Chewing in the iBus Preferences menu, I cannot select the Preferences button in the Input Method tab to it to adjust settings specific to Chewing. It is the same for the other input methods.

Another thing is that there is no "Lauguage Bar", this is important to me as it would allow me to adjust some of the settings on the fly.

Hope I am clear enough...

share|improve this question

1 Answer 1

I think you can get a "Language Bar" by selecting "IBus" icon, then "Preferences", then "Show Language Panel" -> "Always"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.