Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

(I thought I posted this earlier, but it's not here, so I guess I didn't.)

So, Gwibber isn't working. It as kind of almost working when I installed Ubuntu (10.4, 64-bit)--the "broadcast accounts" option under my name was doing what it does, but I still haven't seen the program actually function--and now, it's not opening, and "broadcast accounts" is not opening, but system->prefrences->broadcast preferences is opening.

I had a problem at the beginning where my facebook account wouldn't register properly in "broadcast accounts". Then, I installed some basic update to gwibber, and then that worked fine. But just a little while later, nothing was working at all.

In case this is a clue: the top-right notification boxes seem to show up a whole box-area lower than they should. This is another annoyance, but I feel like it might possibly be solved if I get gwibber working.

share|improve this question

closed as off topic by jrg May 22 '12 at 18:59

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
This may not be the best place to post about this. Instead, please report the bug to launchpad: <bugs.launchpad.net/gwibber/+filebug>; –  dv3500ea Aug 24 '10 at 16:52
1  
Well, I didn't know if it was a bug, or what. I did know that I was looking for a solution, though, and generally, bug reporting is a pretty slow way to get a problem solved--and being told what you're doing wrong is a pretty fast way. Finally, I assumed that "It doesn't open" is a pretty big bug, and if it really had a bug like that, it probably wouldn't have been included in the operating system. But it was. So, if it really is a bug--if I'm doing everything right, and gwibber is just broken--why is it a part of Ubuntu? –  Daniel Aug 24 '10 at 18:46
    
Every software contains bugs. Gwibber is part of Ubuntu because it works fine for most people- –  João Pinto Aug 24 '10 at 20:30
    
I have exactly the same situation. Gwibber not working anymore. 12.04 Beta2 –  Extender Apr 16 '12 at 15:25

1 Answer 1

up vote 4 down vote accepted

Filing a bug is your best bet, this isn't affecting all users. If the software doesn't work as expected, it is a bug and it should be filed. I can't speak for everyone, but I truely appreciate bug reports. They are a vital part of development, we can't fix what we don't know is broken.

Please help make Ubuntu better by filing a bug and including the gwibber log file which can be found in ~/.cache/gwibber/gwibber.log

share|improve this answer
1  
They are. I just figure that if a bug is only affecting some people, those people must be doing something different from the people who tested it--which made me feel either that I was doing something wrong, which is why it only affected me, and that it could be solved by doing something not wrong, which is what I thought I was learning around here. I submitted it. It's a known bug. They had an interim solution--which is what I was looking for, and hoped to find here. –  Daniel Aug 24 '10 at 23:43
    
It's probably due to using Facebook - I find that Facebook functionality is very intermittent with Gwibber. –  dv3500ea Aug 25 '10 at 15:56
    
Daniel, what solution do you have? Please post it in answer. –  Extender Apr 16 '12 at 15:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.