Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After successfully updating my netbook from 10.04 to 10.10, I also tried to update my older Toshiba satellite A100, everything seemed to go well and indeed it all appears to be there, it's just that the dock does not show at all on the L/H side and the time, battery, network, etc also don't show on the upper right. When I click where they are supposed to be, they work, is it just that I can't see them? I just have a theme background (which I have tried changing to no avail) and nothing else. Any ideas?

Thanks,

Paul T.

share|improve this question
    
There are a variety of docks available on Linux, it would be helpful if you mentioned which one you're using. –  Oxwivi Mar 14 '11 at 11:00
    
Did you've any docks and theme background on the netbook? –  Oxwivi Mar 14 '11 at 11:06

1 Answer 1

Well...you did an upgrade of your entire operating system from version 10.04 to 10.10. During upgrade any 3 party repositories are being disabled and after the upgrade you have to re-enable them. In most cases any third party software is being uninstalled due to compatibility issues with repositories.

Now you just have to re-enable the third party repositories that you have installed to get your dock.

To check what repositories you have go to Applications --> Ubuntu Software Center --> Edit --> Software Sources. And check what have you got in the "Other Software" tab enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.