Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When right clicking a file in K3B and clicking Open File Manager it attempts to open the file in Sublime Text (my default text editor). I need it to open in Nemo (my default file manager). Is there a way to change this setting?

share|improve this question
    
Look at my answer here, see if it helps. –  Mitch Jun 1 '13 at 4:25

1 Answer 1

up vote 0 down vote accepted

k3b uses the default file manager for KDE. Make sure that Nemo is set as your default file manager:

  1. Open up system-settings and start the Default Applications panel.
  2. Choose File Manager in the list on the left and make sure Nemo is selected as your default file manager.
  3. Click Apply

Files should now open up using Nemo when you right click a file from k3b and choose Open File Manager.

share|improve this answer
    
I would like to point out that I am running Ubuntu not Kubuntu so I did first have to download KDE System Settings but after doing that this did work. Thanks –  chad Jun 13 '13 at 20:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.