Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Skype from Canonical Partner repository on my 64-bit Ubuntu system.

Skype uses the Cleanlooks theme instead of the default Ambiance theme.

How can I fix it?

share|improve this question
    
have you checked in settings of skype or looked in any settings? –  Alvar May 31 '13 at 9:53
    
Is Skype a GTK2 app? Then it would use the GNOME 2 theme settings, which may be different from most apps. –  Mechanical snail May 31 '13 at 9:56
    
@Mechanicalsnail, Ambiance still has a provision to theme gtk2 apps. See /usr/share/themes/Ambiance/gtk-2.0/. AFAIK, several major apps (Firefox, Chrome, LibreOffice) are still gtk2-based. –  user25656 May 31 '13 at 11:46
    
OP, where is your "default Ambiance" theme located? Is it in /usr/share/themes or are you using it from ~/.themes? –  user25656 May 31 '13 at 11:53

1 Answer 1

To fix Skype's GTK+ theme on Ubuntu 13.04.

first you have to enable MultiArch by running (in a terminal window) the command:

sudo dpkg --add-architecture i386

then refresh apt repository list by typing:

sudo apt-get update

and then you have to install the following package:

sudo apt-get install gtk2-engines-murrine:i386
share|improve this answer
1  
@Alvar The 64-bit Skype is the same as the i386 version but with a wraper package. If you do apt-cache show skype-bin you'd see that it states Architecture: i386. You'd probably already have i386 enabled as otherwise it'll probably not have installed. –  labsin May 31 '13 at 10:30
    
@Labsin I looked up what you said and noticed there are only a 32-bit version of Skype, my bad. –  Alvar May 31 '13 at 10:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.