Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed Ubuntu 12.04.2 on my home PC which previously ran XP, this computer isn't a dual boot, I opted to remove windows. Install seemed to go without a hitch until I went to reboot, computer froze with the CD still in the disc tray. I removed the disc and manually rebooted.

Unfortunately my graphics card isn't being recognized. Through some internet searching I've been able to find out the model of graphics card I have. By using:

lshw -c display
description: VGA compatible controller
product: k8m89OCE/k8n89oce [Chrome9]
vendor: VIA Technologies, Inc.
physical id: 0
bus info: pci@0000:01:00.0
version: 11
width: 32 bits
clock: 66MHz
capabilities: vga_controller bus_master cap_list
configuration: latency=64 mingnt=2
resources: memory:c0000000-cfffffff memory:dd000000-ddffffff memory:de000000-de00ffff

I've tried using:

sudo apt-get install xserver-xorg-video-openchrome

..and it says:

the following packages have unmet dependencies:
xserver-xorg-video-openchrome : 
Depends: xorg-video-abi-11
Depends: xserver-xorg-core (. 2:1.10.99.901)

I've also tried:

sudo X :1 -configure

and it says Number of created screens does not match number of detected devices. Configuration failed.

share|improve this question
add comment

1 Answer 1

I installed the missing dependencies with:

Sudo apt-get install xorg-video-abi-11

And rebooted.

Everything works now

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.