Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am getting black screen when I try to connect Windows Server 2012 from remmina, While this remmina can connect windows server 2008 R2 and other Ubuntu servers. I have also cross checked that Windows server 2012 can be opened by another windows 7 host through Remote desktop.

enter image description here

share|improve this question

closed as off-topic by Seth May 17 '14 at 5:13

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Seth
If this question can be reworded to fit the rules in the help center, please edit the question.

For me the solution was to change the resolution from a specified value to "client resolution". It instantly worked after that. I was able to immediately close the connection, and change back to using a resolution that I picked (1280x960). – Tyler Collier Jul 30 '15 at 5:11

Open the session's configuration windows. Choose the Basic tab. Change the color depth. You're probably using one that's not supported by the machine you are connecting to. Check the attached picture. (Sorry for the badly edited screenshot. I'm not very good with Gimp. But I tried focusing on the option I'm talking about, so I blurred everything else. It's actually the first time I do this ever and I consider it an accomplishment, it took time to figure out how to do it :D)

enter image description here

share|improve this answer
This helps. I've also found that on Ubuntu 14.04 you may have to change the resolution from "Use Client Resolution" to something smaller. That worked for me for opening Azure VMs – cheenbabes Oct 14 '14 at 2:14

Not the answer you're looking for? Browse other questions tagged or ask your own question.