Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time when I want to copy a text from a small text field bar when I begin to do the command for Ctrl+C, the Ctrl key jumps out that text field that I want to copy, this is quite annoying for when I use those Share Links and other text field boxes and I have to press Ctrl+C to copy the text from the field box.

The only unworkable solution is that I hold down the Ctrl key then click with my mouse back inside the text field again to get it. This just makes trying to copy text from share link boxes and other text fields annoying when I want to copy something to the clipboard just by pressing Ctrl+C without the Ctrl key jumping the text field boxes. Is there something I can edit in my keyboard config to prevent that?

share|improve this question
    
Keyboard settings are here System settings > Keyboard > click on shortcuts tab. –  NewBiL May 30 '13 at 17:29
    
@NewBiL I know where to find Keyboard settings and shortcuts tab is, but this doesn't answer my question. –  user94959 May 30 '13 at 17:44
    
aah.. short comment make confusion. Is there any ctrl command exist? Do you tried to make a custom keyboard shortcut? –  NewBiL May 30 '13 at 18:00
    
@NewBiL There doesn't appear to be any Copy commands with Ctrl in the shortcuts tab. I get the feeling that I may have to edit the keyboard config file directly or something to add something user specific. –  user94959 May 30 '13 at 18:15
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.