Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

hi guys i Installed new Ubuntu yesterday today when i switched on my pc i got this message

Error mounting /dev/sda2 at /media/mperequest/26E00037E000102B: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda2" "/media/mperequest/26E00037E000102B"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Please Assist

share|improve this question
Are you on a dual boot or single boot? Have you followed the suggestion in the error? I guess its an dual boot with Windows 8. – 22lk94k943 only May 30 '13 at 11:07
is dual boot. Sorry i actually get this error message when i click windows partition and i shutdown windows fully. – Mpere May 30 '13 at 11:12
Try to disable/off the hibernation through power option then shutdown windows completely and restart again to boot in to ubuntu directly. – 22lk94k943 only May 30 '13 at 11:16
Thanks a lot is now working – Mpere May 30 '13 at 12:57
Well come, if everything is working plz accept the answer below as your solution. – 22lk94k943 only May 30 '13 at 14:51

1 Answer 1

In order to do "quick start" Windows 8 saves driver settings in the hiberfil.sys file - the same file traditionally used by Windows to save a memory snapshot when you hibernate. That's why the mount command is complaining.

You have to disable hibernation in order to mount the partition successfully.

Try this link:

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.