Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Kubuntu 10.10 with Plasma-Netbook on my netbook. Somehow I messed up with window's settings and now the menubar (the one on top of the window, just below the titlebar, which has the File button, Edit, Settings, Help, ...) is hidden from all my KDE applications.

Here you can see how the menubar should be correctly displayed:

Here you can see how it is actually displayed on my netbook:

I don't remember what I did to hide the menubar, I clicked somewhere in the context menu which shows right-clicking on window title, but I cannot find that setting anymore.

Can you please help me?

share|improve this question

closed as too localized by James, Marco Ceppi Dec 27 '11 at 21:53

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) – James Dec 27 '11 at 15:29

Press Ctrl + M to get your menu bar back.

The menu would likely be "Setting" => "Show Menubar". Gwenview menu

share|improve this answer
Thank you, I had already tried that shortcut but with no success. When I switch to Plasma-Desktop, Ctrl-M works and I get the menubar back, but when I come back to Plasma-Netbook the new apps I run are without menubar again and Ctrl-M does not work. If I open the menubar as a context menu with Alt-P, the "Show Menubar" in Settings is ticked. If I run an app in Plasma-Desktop with the menubar shown, then I switch to Plasma-Netbook the bar is still there; unfortunately if I close the app and run it again the bar is disappeared. Any suggestion? – Francesco Feltrinelli Mar 13 '11 at 15:26
I found out that the "context menu" I was talking about actually was the "Window Menubar" widget, placed on the topbar of Plasma-Netbook, next to the "Search and launch" button. This widget in my case completely replaces the menubar of KDE applications, I don't know if this is the correct behavior. Anyway I found Plasma-Netbook quite buggy and I left it for Plasma-Desktop. – Francesco Feltrinelli Mar 13 '11 at 18:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.