Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Before I start. I am kind of new to Ubuntu.

I upgrade to 13.04 and it seemed to go well. But when I logged in I got no launcher or anything. I can right click to bring up a menu and use the shortcut for the terminal. and run programs from the terminal.

I have tried the methods to fix a broken compiz. i have tried to install radeon drives as I am using an old Radeon 9200. but afterwards when I try the fglrxinfo command, I get "Illegal instruction". I have tried a couple of other things but with no lucky.

Does anyone have any ideas?

edit: forgot to say, I can login as guest but the desktop is very very slow

share|improve this question
    
my friend had this problem too but im not shure if it will work for you, all he did was reinstall ubuntu and everything worked. –  MegaEverything May 29 '13 at 20:24
1  
hmmm, try restarting lightdm. press ctrl+alt+f2, log in, and enter sudo service lightdm restart. Not quite sure why, but I remember it solved similar problems for me when I first installed Ubuntu. –  Nil May 29 '13 at 21:43
    
btw, the shortcut to bringing up the terminal is ctrl+alt+T –  Nil May 29 '13 at 21:46
    
Thanks for the suggestions. what I have done just now is install gnome desktop. it seems to be working at the moment. nothing special. fingers crossed I can get ubuntu desktop working at some point. –  BiggJJ May 30 '13 at 12:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.