Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an HP ProBook 4520 and I am trying to do a dual install with Windows 7. The USB device I used only detects itself as an installable location. If I exit the installer and open up the file system, it mounts and detects the 500meg internal drive.

Can anyone help with this?

Thanks in advance.

share|improve this question
    
Could you post the results of these commands? mount -l and sudo fdisk -l –  Mitch May 29 '13 at 19:06

1 Answer 1

Solved. I had a SanDisk card plugged in that I was using with my camera. Removing that media allowed the hard drive to be shown.

Not sure why that had an effect on the installation but taking the SDHC card out worked.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.