Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

This question already has an answer here:

I´ve upgraded to 13.04, and installed classic gnome via gnome-session-fallback.

I can't edit the panels. Right-clicking does nothing, with or without alt, win, or ctrl.

How can I add/remove widgets and bars?

share|improve this question

marked as duplicate by Eric Carvalho, Fabby, Evandro Silva, g_p, Caesium Jan 15 at 13:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

up vote 4 down vote accepted

Bizarrely enough, Meta Alt RightClick shows the old and trusty panel menu.

share|improve this answer
    
If your system is a VirtualBox machine you have to disable mouse pointer integration for this combination to work. This applies at least to my system combinations: Host: Ubuntu 12.04, VirtualBox: 4.1.26, Guest additions installed, Guest: Ubuntu 13.04 Raring in Gnome 3 classic mode –  Nicolas Jun 25 '13 at 23:07
    
In my VirtualBox machine (without disabling pointer integration), I must press Alt and then Meta keys, before right clicking (Meta and then Alt, doesn't work) –  greuze Nov 20 '14 at 12:24
    
Remember to disable the annotates via CCSM otherwise the keycombo will not work –  PvdL Jun 4 at 10:49

rename ~/.gconf/apps/panel folder and reboot.

When you log back in, you should get the default panels and settings back.

share|improve this answer
    
No such directory in ~/.gconf/apps. Just an xml, gnome-terminal and nm-applet –  uʍop ǝpısdn May 29 '13 at 16:40
    
@uʍopǝpısdn search in ubuntu software center for gnome-panel, remove and install again –  mf_ May 29 '13 at 16:47
    
gnome-panel cannot be removed without also removing gnome-session-fallback. This would be very destructive. How would it help exactly? By creating the folder so I can rename it? I don't understand where you're taking me –  uʍop ǝpısdn May 29 '13 at 17:14
    
meta+alt+right click works. This is not a good answer. If I didn't know what I was doing, things could've gone wrong. This is not how StackExchange works. Next time, be sure you know the answer before posting, please –  uʍop ǝpısdn May 29 '13 at 17:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.