Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

/* to see the screenshots clearly please hit 'ctrl' and '+' */

After installing Kubuntu 10.10 the look and feel was awesome. The fonts looked beautiful. But after having a reboot the font style changed and looked very ugly. After that i gave it another install. The fonts looked beautiful again. But after installing a Gnome program (synaptic packagemanager) the font style changed again. I have taken some screenshots system settings -> font before and after the font style chaged but there were no change in the settings. this is immediately after installing Kubuntu. enter image description here

the fonts look very healthy hereenter image description here after installing a gnome application or a reboot fonts got very thin and ugly. just compare the line in konsole , words in menu. enter image description here there is no change in the system settings. enter image description here

also compare the letters of system settings page. same settings. but different style !! what's wrong ? How can i bring back the font style that was immediately after installation?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Actually I hardly see any difference on these screens, however since fonts seem to be unchanged, I would check if anti-aliasing for fonts is still enabled. On the first screen u have the Use anti-aliasing: Option which is currently set to System Settings. Go there and just enable it permanently and set full hinting. It might help (don't forget to restart KDE session after that change )

share|improve this answer
    
It may be hard to recognize the difference. But you can look at the clock. Before the digits are almost bold. After it is normal regular digits. Anti-aliasing set to 'enabled' and hinitng 'full' didn't help. Can this be because of graphics driver? I have intel 82945G graphics controller. –  munir Mar 13 '11 at 12:13
    
i have been able to bring back the desired font style while experimenting with "bigfun"s method. "anti-aliasing" -> enabled and hinting style "none" has done the work –  munir Mar 25 '11 at 16:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.