Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm unable to restart Windows, it throws up an error. So I got to use Ubuntu and yet I am unable to mount the volume. It throws up the following error:

Error mounting /dev/sda3 at /media/ubuntu/OS: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=999,gid=999,dmask=0077,fmask=0177" "/dev/sda3" "/media/ubuntu/OS"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda3': Operation not permitted.
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Please help!

share|improve this question

2 Answers 2

Try sudo ntfsfix /dev/sda3

But it will be more safe to boot into the Windows safe mode and do a clean shutdown.

share|improve this answer
    
A clean shutdown never works for one of my HDDs, I have to do this. Then I have to do a chkdsk on that HDD before I can use it in windows again. –  Richard Jun 9 at 11:48

It's not letting you mount the windows partitions since it detects Windows is hibernated. You have two options. Boot up with windows and shut it down normally, but this seems no be impossible since Windows is not working.

You could also try to force a recheck of that partition:

sudo fsck /dev/sda3 

After that, restart the system. You should be able to access the partition under Ubuntu. And maybe you can also boot Windows (but that depends of which problem your Windows installation has).

share|improve this answer
    
I have similar problem with hdd mounting from usb and fsck is do the trick. Thx. –  Artem Zinoviev Oct 28 at 16:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.