Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed the ubuntu desktop package without recommends on Ubuntu server 12.04 and noticed that dash does not work - it just won't find any applications (screenshot). How can I activate it? I assume that some required packages were not installed (on the other hand, dependencies are always checked...). Appriciate any help.

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

I think the problem is, since you did a minimal install, you don't have any of the scopes and lens that come by default in unity. If you look at the bottom of your dash, it only shows the home dash, not any applications, files, music... etc options.

Try this:

sudo apt-get install unity-lens-applications

And then log out and log in again.

You can also install unity-lens-files unity-lens-music unity-lens-photos... etc if you need them.

Good luck!

share|improve this answer
    
Thanks a lot!!! Gotta love Stack Exchange and its community :) –  Sceptical Jule May 28 '13 at 19:08
add comment

Try apt-get install gnome-terminal

That should do the trick.

Update:

It might be related to the icon cache. Take a look at that answer. My guess it that the highcolor-icon-theme package is missing or messed up.

share|improve this answer
    
The terminal is installed as Ctr+Alt+T starts it. No matter what I type in bash (even update or firefox), it doesn't show any search results. –  Sceptical Jule May 28 '13 at 17:34
    
I'm glad it helped you. I've been thinking for a while about doing the same, building ubuntu from a minimal install... but too lazy xD Cheers –  darent May 28 '13 at 23:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.