Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 13.04 three days ago.

Until now I couldn't use it, here is the story:

I used 3 programs for creating the bootable usb that the Ubuntu documentation said to use but I always get an error while copying files while installing.

I tried to burn a DVD and it worked but it is rather slow.

I am using Ubuntu 13.04 amd64 ISO and I have checked its MD5 and it is correct. The error I usually get is:

[Errno 30] Read-only files system

I am making my partitions manually like this:

/ primary 272gb
swap logical 8gb
/home logical 160gb
/var logical 30gb
/usr logical 30gb

My laptop information is:

Memory: 3.8 GiB
Processor: Intel® Core™ i7-2670QM CPU @ 2.20GHz × 8 
Graphics: Intel® Sandybridge Mobile 
Disk: 483.8 GB

How can I fix this?

share|improve this question
    
What are you using to create the USB and/or DVD? Also, could you possibly make your question a little more clear? What exactly is your problem? Adding that info would help a lot. As for the LiveDVD being slow, yes, it is going to be much slower than a bootable USB or HDD, as disk drives are much slower than USB memory or an HDD –  RPi Awesomeness May 28 '13 at 14:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.