Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have dual boot Windows Vista and Ubuntu 10.10 Now I have error message as follows:

No init found.  Try passing init=bootarg
BusyBox v1.15.3 (Ubuntu 1:1.15.3-1Ubuntu5) built-in shell (ash)

I booted from live CD and ran sudo blkid and the partitions are:

/dev/loop0: TYPE="squashfs"
/dev/sda1: SEC_TYPE="msdos" LABEL="DellUtilityÈ UUID="07D8-020DÈ TYPE="vfat"
/dev/sda2: LABEL="RECOVERY"UUID="447606C27606B4A8" TYPE="ntfs"
/dev/sda3: LABEL="OS" UUID="5E5E0A7A5E0A4B6B" TYPE="ntfs"
/dev/sda5: LABEL="DataGR"UUID="0C1A17A111783c" TYPE="ntfs"

sda5 is my data partition.

The problems started after I tried to upgrade video drivers, then the hibernate or sleep function stopped working. I had to restart the computer. The last time I had to restart, I got the no init found error.

I tried several things, including gparted and check the sda3. But no success. Is there a way to recover the booting or do I need to reformat and re-install. I did not want to loose my email profiles and email data.


share|improve this question

Your ubuntu partition is missing. Are you sure this is a complete list of your partitions? Did you have a second hard disk that doesn't show up now?

Provide the output from sudo fdisk -l /dev/sda to check if there is unallocated disk space, maybe you can recover your partition if you accidentally deleted it.

share|improve this answer
Thanks I forgot 1. sda4 as W95 Ext'd (LBA) But after I ran into problems I did not see one entitled Ubuntu or Linux. I ran Gparted and it shows partitions 1-5 where sda3 "OS" shows as boot and sda4 is "extended" with flag "lba" – user12253 Mar 12 '11 at 22:49
Does that still mean the ubuntu partition is missing? Do I simply re-install ubuntu? Do I loose all email profiles and data? – user12253 Mar 12 '11 at 22:50
I can't tell without the fdisk info – forcefsck Mar 12 '11 at 22:59
Here is the fdisk info: – user12253 Mar 13 '11 at 0:00
I keep hitting the enter key to change line and it posts the message. Sorry about that. I ran sudo fdisk -l /dev/sda I got: Device Boot Start End Blocks Id System /dev/sda1 1 10 80293+ de Dell Utility /dev/sda2 11 1316 10485760 7 HTPS/NTFS /dev/sda3 * 1316 23987 182108152 7 HTPS/NTFS /dev/sda4 23987 30402 51522560 7 W95 Ext'd (LBA) /dev/sda5 23988 30402 51522536 7 HTPS/NTFS Thanks – user12253 Mar 13 '11 at 0:13

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.