Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

To put it simply, I'm trying to watch and rip DVDs on my computer, but it never works. I have VLC and libdvdcss, but the DVD just doesn't load and evidently, doesn't play. Could you guys help me out with this?

share|improve this question
    
Please put the error messages you get from VLC and also include further details, such as, which DVD doesn't play (is it the original or ripped). –  Chan-Ho Suh May 27 '13 at 21:57
add comment

2 Answers

Have you tried installing libdvdread4 ?

If not do this:

sudo apt-get install libdvdread4
sudo /usr/share/doc/libdvdread4/install-css.sh

Worked for me.

share|improve this answer
    
I have solved my problem. I installed win32codecs, an now it seems to work perfectly in VLC and AcidRip. Thanks anyway :) –  Tez Bayliss May 27 '13 at 23:35
add comment
sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list
http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update

sudo apt-get install libdvdcss2

try these..

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.