Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My update manager and error report programs were broken in Ubuntu 12.04, so i decided to remove 12.04 altogether and upgrade to 13.04. The error I am Getting is:

(process:8276): GLib_CRITICAL **:g_slice_set_config: assertion 'sys_page_size == 0' failed

The Internet at my house is unstable. So after several hours of something "installing", the Internet had to be reconnected. After a while longer, I opened up Ubuntu help, here, and the error showed up. The time count when I opened up the Internet was at about 14 hours into "installation."

I have no idea what to do.

PS. I am downloading from a disk, not update manager.

Solved: I quit the upgrade, then opened ubuntu as a temporary os, copied the home folder off, most of the files anyway, and completely reinstalled. Works now.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Download ubuntu 13.04 from the website. Boot it from a bootable usb or dvd. Install ubuntu 13.04 by choosing something else in the install option. This would help you to manage the partition and install 13.04. If you have a slow internet connection then skip the update procedure during install and manually install them after installing 13.04 by going to the update manager.

share|improve this answer
    
I am mid install right now from a disk. Sort of, it seems to have failed and stopped, but I am still in the install section of setup. I am only installing 13.04 to fix the update manager from 12.04. If I use a separate partition for 13.04, I will lose all my files from 12.04, which I would prefer to keep. –  Joshua Alan Cook May 27 '13 at 15:08
    
can u post a photo of exactly where are u stuck? still I would suggest backup up your data on an external drive and go for a clean install as if you update from existing 12.04 still some remnants would be left even after upgrading to 13.04. –  meteors May 27 '13 at 15:16
    
How do I upload photos? –  Joshua Alan Cook May 27 '13 at 15:23
    
upload it any free photo sharing website and paste the link over here. –  meteors May 27 '13 at 15:30
    
!Screen I do not have enough points to post the image. –  Joshua Alan Cook May 27 '13 at 15:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.