Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use multiple languages with libreoffice. I have genome ubuntu 12.04 installed. When i change the keyboard layout from English to Pashto or Persian the standard font is changed to Lohit Hindi. This font does not support many of the characters in Pashto and/or has problems with some the characters.

How do I change the settings so that when when I press (alt+shift) to change the keyboard layout the font changes to a pre-specified font like Bahij Nassim or Arial rather than Lohit Hindi.

share|improve this question

1 Answer 1

I also have Lohit Hindi as "Basic Fonts (Western)" of my LibreOffice under Ubuntu 12.04. I am not sure how it became so. I had to:

  1. Go to Tools → Options → LibreOfiice Writer → Basic Fonts (Western)
  2. Change all "Basic fonts" from Lohit Hindi to, say, Liberation Sans.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.