Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have this bar on my fullscreen apps. How do I get rid of it? I am running the latest Ubuntu.

The picture is fullscreen hulu:

share|improve this question

If the "Press Escape to exit full screen mode" message stays on your computer screen indefinitely, there are a few steps that will help to resolve this error:

1) Head to your Adobe Flash Player Settings Manager. This will bring you to the Global Storage Settings panel.

2) If it's not already there, drag the slider to 100 KB.

3) Check the box labeled "Allow third-party Flash content to store data on your computer."

4) Then select Delete all sites under the Website Storage Settings panel.

5) Try playing a video in Full Screen mode

If the above steps do not work – Try going through them again and instead adjust the slider to 1 MB for Step 2.

share|improve this answer
    
The "Press Escape to exit full screen mode" It just has the bar on top – Klanestro May 27 '13 at 1:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.