Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I run an app on my Android smartphone that runs a WEP-encrypted ad-hoc network (so my laptop can get wireless internet through my phone's data plan). I can connect to this ad-hoc network without problem in Windows on this same computer, and it also worked when I used to run Ubuntu 10.10 on this computer.

I recently installed Ubuntu 12.04 (clean install, not upgrade), and now when I try to connect to the ad-hoc network through Ubuntu, it just keeps asking me for the network's passphrase and never connects. Moreover, once I've attempted to connect to this ad-hoc network, I cannot connect to any other wireless network until I reboot.

The computer in question is a Lenovo Thinkpad T410 with a Realtek RTL8191SEvB Wireless LAN Controller card.

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.