Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A few days ago I tried to upgrade from 12.10 to 13.04 but in the middle of the upgrade my computer shut down due to power problems in my house. After I booted my computer again there was a problem with broken packages so I repaired them using the repair mode in the grub menu. This all worked fine and I was able to update again, but after these updates I can't open update-manager anymore and a lot of features don't work anymore.

Can someone help me please?

share|improve this question
Please tell us what error message(s) you get when you run sudo apt-get update in a terminal window (press CTRL + ALT + T to open a terminal). – Clive van Hilten May 26 '13 at 17:14
When I do this, it doesn't give any error, but I can't open update-manager and when I open 'about this computer'it doesn't say 'update' anymore in the lower right corner. I can't control my sound either and the icon of several apps like updatemanager and files changed. – Kielstra May 26 '13 at 18:06
You may have scrambled the Ubuntu version, in sources. Do you get an error if you run sudo apt-get upgrade (after sudo apt-get update)? – david6 May 27 '13 at 8:40

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.