Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In my settings menu of ubuntu-gnome, gnome 3.8.2, I do not have a icon for privacy settings. I however would like to access the privacy settings... How can I do this?

-- Edit --

I still would like an answer, and yes of course I searched for "privacy" in the search box ;-)

enter image description here

share|improve this question
    
webupd8.org/2013/03/gnome-38-released-see-whats-new-video.html i am not sure but this link may help you go through once. –  3bu1 Jun 4 '13 at 15:28
add comment

2 Answers

up vote 1 down vote accepted
+50

You must add ppa:gnome3-team/gnome3 and ppa:gnome3-team/gnome3-staging to get the privacy icons . Same happened to me i only installed the first ppa and when i reread the article it said you need to install both.

share|improve this answer
add comment

Rather than "System Settings" does Gnome3.8 not have a header that is just "Settings"? I've read that privacy features are back in Gnome 3.8 and that you can find them under "Settings"

share|improve this answer
    
No sorry, this is the only settings page I have next to the tweaktool. –  WG- Jun 4 '13 at 19:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.