Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a one year old Acer Aspire 4752G netbook running Kubuntu 12.04 LTS with all the latest distribution updates installed.

It was previously running great until about a week ago when it suddenly started crashing repeatedly.

Previously, on the rare occasion that it froze completely, even though I couldn't Ctrl+Alt+F1 to a console, the Alt+SysRq+r (eisub) was able to close everything down relatively gracefully and restart, but now, even Att+SysRq does nothing when it freezes.

The last crash occurred at around 10:40am today (May 26) (log time).

How can a I begin troubleshooting this?

These are the higlights I've identified from various logs.

dmesg.log

[    0.069749] CPU0: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz stepping 07
[    0.176277] Performance Events: PEBS fmt1+, SandyBridge events, Intel PMU driver.
[    0.176282] PEBS disabled due to CPU errata.
[    0.176285] ... version:                3
[    0.176286] ... bit width:              48
[    0.176287] ... generic registers:      4
[    0.176289] ... value mask:             0000ffffffffffff
[    0.176290] ... max period:             000000007fffffff
[    0.176291] ... fixed-purpose events:   3
[    0.176293] ... event mask:             000000070000000f
[    0.729751] HEST: Table not found.
[    0.729754] PCI: Using host bridge windows from ACPI; if necessary, use "pci=nocrs" and report a bug
[    0.730025] \_SB_.PCI0:_OSC invalid UUID
[    0.903601] ACPI: Deprecated procfs I/F for battery is loaded, please retry with CONFIG_ACPI_PROCFS_POWER cleared
[    3.152702] ACPI Warning: For \_SB_.PCI0.PEG0.PEGP._DOD: Return type mismatch - found Integer, expected Package (20110623/nspredef-1060)
[    3.152702] ACPI Warning: For \_SB_.PCI0.PEG0.PEGP._DOD: Return type mismatch - found Integer, expected Package (20110623/nspredef-1060)
[    3.152709] ACPI Exception: AE_OK, Invalid _DOD data (20110623/video-1175)
[    3.155864] acpi device:2f: registered as cooling_device4
[   27.635581] wl: module license 'MIXED/Proprietary' taints kernel.
[   27.635587] Disabling lock debugging due to kernel taint
[   27.928424] input: Acer WMI hotkeys as /devices/virtual/input/input7
[   27.929470] acer_wmi: Get 0x1 Device Status failed: 0xe2 - 0x0
[   27.929796] acer_wmi: Get 0x800 Device Status failed: 0xe2 - 0x0
[   27.930105] acer_wmi: Get Current Device Status failed: 0xe2 - 0x0
[   28.496068] acer_wmi: Get Current Device Status failed: 0xe2 - 0x0

The following are errors from syslog:

May 25 12:52:28 peter-aspire-ubuntu kernel: [ 4428.392128] [drm:gen6_sanitize_pm] *ERROR* Power management discrepancy: GEN6_RP_INTERRUPT_LIMITS expected 17000000, was 12060000
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.000000] ACPI: IRQ0 used by override.
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.000000] ACPI: IRQ2 used by override.
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.000000] ACPI: IRQ9 used by override.
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.176282] PEBS disabled due to CPU errata.
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.724077] ACPI: Using IOAPIC for interrupt routing
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.764035] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.764194] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP01._PRT]
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.764230] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP02._PRT]
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.764267] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP04._PRT]
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.764302] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP05._PRT]
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.764352] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PEG0._PRT]
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.764491]  pci0000:00: ACPI _OSC request failed (AE_ERROR), returned control mask: 0x1d
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.768055] ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 10 *11 12 14 15)
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.768106] ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 5 6 *10 11 12 14 15)
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.768152] ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 10 *11 12 14 15)
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.768198] ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 10 11 12 14 15) *9
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.768244] ACPI: PCI Interrupt Link [LNKE] (IRQs 1 3 4 5 6 *10 11 12 14 15)
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.768290] ACPI: PCI Interrupt Link [LNKF] (IRQs 1 3 4 5 6 10 11 12 14 15) *0, disabled.
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.768336] ACPI: PCI Interrupt Link [LNKG] (IRQs 1 3 4 5 6 10 11 12 14 15) *9
May 25 13:03:26 peter-aspire-ubuntu kernel: [    0.768381] ACPI: PCI Interrupt Link [LNKH] (IRQs 1 3 4 5 6 10 *11 12 14 15)
May 25 13:03:26 peter-aspire-ubuntu kernel: [    2.448807] sdhci: Copyright(c) Pierre Ossman
May 25 13:03:26 peter-aspire-ubuntu kernel: [    2.491866] [drm:intel_dsm_platform_mux_info] *ERROR* MUX INFO call failed
May 25 13:03:26 peter-aspire-ubuntu kernel: [    2.492008] [drm:intel_dsm_platform_mux_info] *ERROR* MUX INFO call failed
May 25 13:03:26 peter-aspire-ubuntu kernel: [    2.492040] vgaarb: transferring owner from PCI:0000:00:02.0 to PCI:0000:01:00.0
May 25 13:03:26 peter-aspire-ubuntu kernel: [   46.041131] EXT4-fs (sda2): re-mounted. Opts: errors=remount-ro
May 25 13:03:26 peter-aspire-ubuntu kernel: [   47.639516] [drm:gen6_sanitize_pm] *ERROR* Power management discrepancy: GEN6_RP_INTERRUPT_LIMITS expected 17000000, was 12060000
May 25 13:03:59 peter-aspire-ubuntu kernel: [   80.776471] [drm:gen6_sanitize_pm] *ERROR* Power management discrepancy: GEN6_RP_INTERRUPT_LIMITS expected 170d0000, was 17000000
May 25 13:04:01 peter-aspire-ubuntu kernel: [   83.296159] ERROR @wl_cfg80211_get_station : Could not get rate (-1)
May 25 13:04:01 peter-aspire-ubuntu kernel: [   83.296164] ERROR @wl_cfg80211_get_station : Could not get rssi (-1)
May 25 13:04:06 peter-aspire-ubuntu kernel: [   87.515557] ERROR @wl_cfg80211_get_station : Could not get rate (-1)
May 25 13:04:06 peter-aspire-ubuntu kernel: [   87.515562] ERROR @wl_cfg80211_get_station : Could not get rssi (-1)
May 25 13:04:19 peter-aspire-ubuntu kernel: [  101.423633] ERROR @wl_cfg80211_get_station : Could not get rate (-1)
May 25 13:04:19 peter-aspire-ubuntu kernel: [  101.423642] ERROR @wl_cfg80211_get_station : Could not get rssi (-1)
May 26 10:18:55 peter-aspire-ubuntu kernel: [  957.882861] [drm:gen6_sanitize_pm] *ERROR* Power management discrepancy: GEN6_RP_INTERRUPT_LIMITS expected 17000000, was 12060000
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.000000] ACPI: IRQ0 used by override.
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.000000] ACPI: IRQ2 used by override.
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.000000] ACPI: IRQ9 used by override.
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.176282] PEBS disabled due to CPU errata.
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.724054] ACPI: Using IOAPIC for interrupt routing
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.764011] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.764169] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP01._PRT]
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.764205] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP02._PRT]
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.764242] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP04._PRT]
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.764277] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP05._PRT]
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.764328] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PEG0._PRT]
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.764468]  pci0000:00: ACPI _OSC request failed (AE_ERROR), returned control mask: 0x1d
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.768030] ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 10 *11 12 14 15)
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.768081] ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 5 6 *10 11 12 14 15)
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.768128] ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 10 *11 12 14 15)
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.768173] ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 10 11 12 14 15) *9
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.768219] ACPI: PCI Interrupt Link [LNKE] (IRQs 1 3 4 5 6 *10 11 12 14 15)
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.768265] ACPI: PCI Interrupt Link [LNKF] (IRQs 1 3 4 5 6 10 11 12 14 15) *0, disabled.
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.768311] ACPI: PCI Interrupt Link [LNKG] (IRQs 1 3 4 5 6 10 11 12 14 15) *9
May 26 10:39:04 peter-aspire-ubuntu kernel: [    0.768356] ACPI: PCI Interrupt Link [LNKH] (IRQs 1 3 4 5 6 10 *11 12 14 15)
May 26 10:39:04 peter-aspire-ubuntu kernel: [    2.442088] sdhci: Copyright(c) Pierre Ossman
May 26 10:39:04 peter-aspire-ubuntu kernel: [    2.486544] [drm:intel_dsm_platform_mux_info] *ERROR* MUX INFO call failed
May 26 10:39:04 peter-aspire-ubuntu kernel: [    2.486672] [drm:intel_dsm_platform_mux_info] *ERROR* MUX INFO call failed
May 26 10:39:04 peter-aspire-ubuntu kernel: [    2.486706] vgaarb: transferring owner from PCI:0000:00:02.0 to PCI:0000:01:00.0
May 26 10:39:04 peter-aspire-ubuntu kernel: [   28.088312] EXT4-fs (sda2): re-mounted. Opts: errors=remount-ro
May 26 10:39:05 peter-aspire-ubuntu kernel: [   29.920716] [drm:gen6_sanitize_pm] *ERROR* Power management discrepancy: GEN6_RP_INTERRUPT_LIMITS expected 17000000, was 12060000
May 26 10:39:37 peter-aspire-ubuntu kernel: [   64.561699] [drm:gen6_sanitize_pm] *ERROR* Power management discrepancy: GEN6_RP_INTERRUPT_LIMITS expected 170d0000, was 17000000
May 26 10:39:39 peter-aspire-ubuntu kernel: [   66.278736] ERROR @wl_cfg80211_get_station : Could not get rate (-1)
May 26 10:39:39 peter-aspire-ubuntu kernel: [   66.278741] ERROR @wl_cfg80211_get_station : Could not get rssi (-1)
May 26 10:39:45 peter-aspire-ubuntu kernel: [   71.865569] ERROR @wl_cfg80211_get_station : Could not get rate (-1)
May 26 10:39:45 peter-aspire-ubuntu kernel: [   71.865585] ERROR @wl_cfg80211_get_station : Could not get rssi (-1)
May 26 10:39:56 peter-aspire-ubuntu kernel: [   83.772522] ERROR @wl_cfg80211_get_station : Could not get rate (-1)
May 26 10:39:56 peter-aspire-ubuntu kernel: [   83.772528] ERROR @wl_cfg80211_get_station : Could not get rssi (-1)
May 26 10:40:11 peter-aspire-ubuntu kernel: [   98.378664] [drm:gen6_sanitize_pm] *ERROR* Power management discrepancy: GEN6_RP_INTERRUPT_LIMITS expected 000d0000, was 170d0000

In bootstrap.log:

gpgv: Signature made Mon Apr 23 11:18:22 2012 UTC using DSA key ID 437D05B5
gpgv: Good signature from "Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>"
gpgv: Signature made Mon Apr 23 11:18:22 2012 UTC using DSA key ID 437D05B5
gpgv: Good signature from "Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>"
dpkg: warning: parsing file '/var/lib/dpkg/status' near line 4 package 'dpkg':
 missing description
dpkg: warning: parsing file '/var/lib/dpkg/status' near line 4 package 'dpkg':
 missing maintainer
dpkg: warning: parsing file '/var/lib/dpkg/status' near line 4 package 'dpkg':
 missing architecture
Selecting previously unselected package base-files.
dpkg: regarding .../base-files_6.5ubuntu6_i386.deb containing base-files, pre-dependency problem:
 base-files pre-depends on awk
  awk is not installed.
dpkg: warning: ignoring pre-dependency problem!
(Reading database ... 0 files and directories currently installed.)
Unpacking base-files (from .../base-files_6.5ubuntu6_i386.deb) ...
Selecting previously unselected package base-passwd.
Unpacking base-passwd (from .../base-passwd_3.5.24_i386.deb) ...
dpkg: base-passwd: dependency problems, but configuring anyway as you requested:
 base-passwd depends on libc6 (>= 2.8); however:
  Package libc6 is not installed.
Setting up base-passwd (3.5.24) ...
dpkg: base-files: dependency problems, but configuring anyway as you requested:
 base-files depends on awk; however:
  Package awk is not installed.
Setting up base-files (6.5ubuntu6) ...
dpkg: warning: parsing file '/var/lib/dpkg/status' near line 53 package 'dpkg':
 missing description
dpkg: warning: parsing file '/var/lib/dpkg/status' near line 53 package 'dpkg':
 missing maintainer
dpkg: warning: parsing file '/var/lib/dpkg/status' near line 53 package 'dpkg':
 missing architecture
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on libbz2-1.0
  libbz2-1.0 is not installed.
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on libc6 (>= 2.11)
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on libselinux1 (>= 1.32)
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on zlib1g (>= 1:1.1.4)
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on coreutils (>= 5.93-1)
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on tar (>= 1.23)
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on xz-utils
  xz-utils is not installed.
dpkg: warning: ignoring pre-dependency problem!
(Reading database ... 117 files and directories currently installed.)
Preparing to replace dpkg 1.16.1.2ubuntu7 (using .../dpkg_1.16.1.2ubuntu7_i386.deb) ...
Unpacking replacement dpkg ...
dpkg: dpkg: dependency problems, but configuring anyway as you requested:
 dpkg depends on libbz2-1.0; however:
  Package libbz2-1.0 is not installed.
 dpkg depends on libc6 (>= 2.11); however:
  Package libc6 is not installed.
 dpkg depends on libselinux1 (>= 1.32); however:
  Package libselinux1 is not installed.
 dpkg depends on zlib1g (>= 1:1.1.4); however:
  Package zlib1g is not installed.
 dpkg depends on coreutils (>= 5.93-1); however:
  Package coreutils is not installed.
 dpkg depends on tar (>= 1.23); however:
  Package tar is not installed.
 dpkg depends on xz-utils; however:
  Package xz-utils is not installed.
Setting up dpkg (1.16.1.2ubuntu7) ...
Selecting previously unselected package libc6.
(Reading database ... 357 files and directories currently installed.)
Unpacking libc6 (from .../libc6_2.15-0ubuntu10_i386.deb) ...
dpkg: libc6: dependency problems, but configuring anyway as you requested:
 libc6 depends on libc-bin (= 2.15-0ubuntu10); however:
  Package libc-bin is not installed.
 libc6 depends on libgcc1; however:
  Package libgcc1 is not installed.
 libc6 depends on tzdata; however:
  Package tzdata is not installed.
Setting up libc6 (2.15-0ubuntu10) ...
Selecting previously unselected package perl-base.
(Reading database ... 671 files and directories currently installed.)
Unpacking perl-base (from .../perl-base_5.14.2-6ubuntu2_i386.deb) ...
Setting up perl-base (5.14.2-6ubuntu2) ...
Selecting previously unselected package mawk.
(Reading database ... 1739 files and directories currently installed.)
Unpacking mawk (from .../mawk_1.3.3-17_i386.deb) ...
Setting up mawk (1.3.3-17) ...
Selecting previously unselected package debconf.
(Reading database ... 1757 files and directories currently installed.)
Unpacking debconf (from .../debconf_1.5.42ubuntu1_all.deb) ...
Setting up debconf (1.5.42ubuntu1) ...
Selecting previously unselected package adduser.
(Reading database ... 1937 files and directories currently installed.)
Unpacking adduser (from .../adduser_3.113ubuntu2_all.deb) ...
Preparing to replace base-files 6.5ubuntu6 (using .../base-files_6.5ubuntu6_i386.deb) ...
Unpacking replacement base-files ...
Preparing to replace base-passwd 3.5.24 (using .../base-passwd_3.5.24_i386.deb) ...
Unpacking replacement base-passwd ...
Selecting previously unselected package bash.
dpkg: regarding .../bash_4.2-2ubuntu2_i386.deb containing bash, pre-dependency problem:
 bash pre-depends on dash (>= 0.5.5.1-2.2)
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../bash_4.2-2ubuntu2_i386.deb containing bash, pre-dependency problem:
 bash pre-depends on libtinfo5
  libtinfo5 is not installed.
dpkg: warning: ignoring pre-dependency problem!
Unpacking bash (from .../bash_4.2-2ubuntu2_i386.deb) ...
Selecting previously unselected package bsdutils.
Unpacking bsdutils (from .../bsdutils_1%3a2.20.1-1ubuntu3_i386.deb) ...
Selecting previously unselected package busybox-initramfs.
Unpacking busybox-initramfs (from .../busybox-initramfs_1%3a1.18.5-1ubuntu4_i386.deb) ...
Selecting previously unselected package coreutils.
dpkg: regarding .../coreutils_8.13-3ubuntu3_i386.deb containing coreutils, pre-dependency problem:
 coreutils pre-depends on libacl1 (>= 2.2.51-5)
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../coreutils_8.13-3ubuntu3_i386.deb containing coreutils, pre-dependency problem:
 coreutils pre-depends on libattr1 (>= 1:2.4.46-5)
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../coreutils_8.13-3ubuntu3_i386.deb containing coreutils, pre-dependency problem:
 coreutils pre-depends on libselinux1 (>= 1.32)
dpkg: warning: ignoring pre-dependency problem!
Unpacking coreutils (from .../coreutils_8.13-3ubuntu3_i386.deb) ...
Selecting previously unselected package cpio.
Unpacking cpio (from .../cpio_2.11-7ubuntu3_i386.deb) ...
Selecting previously unselected package dash.
Unpacking dash (from .../dash_0.5.7-2ubuntu2_i386.deb) ...
Adding 'diversion of /bin/sh to /bin/sh.distrib by dash'
Adding 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by dash'
Preparing to replace debconf 1.5.42ubuntu1 (using .../debconf_1.5.42ubuntu1_all.deb) ...
Unpacking replacement debconf ...
Selecting previously unselected package debianutils.
Unpacking debianutils (from .../debianutils_4.2.1ubuntu2_i386.deb) ...
Selecting previously unselected package diffutils.
Unpacking diffutils (from .../diffutils_1%3a3.2-1ubuntu1_i386.deb) ...
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on libbz2-1.0
  libbz2-1.0 is not installed.
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on libselinux1 (>= 1.32)
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on zlib1g (>= 1:1.1.4)
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on coreutils (>= 5.93-1)
  coreutils is unpacked, but has never been configured.
dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.1.2ubuntu7_i386.deb containing dpkg, pre-dependency problem:
 zlib1g pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.
dpkg: warning: ignoring pre-dependency problem!
gpg: /etc/apt/trustdb.gpg: trustdb created
gpg: key 437D05B5: public key "Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>" imported
gpg: key FBB75451: public key "Ubuntu CD Image Automatic Signing Key <cdimage@ubuntu.com>" imported
gpg: Total number processed: 2
gpg:               imported: 2
gpg: no ultimately trusted keys found

kdm.log:

(process:1369): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
Address does not contain a colon
QGtkStyle was unable to detect the current GTK+ theme.
klauncher(1617) kdemain: No DBUS session-bus found. Check if you have started the DBUS server. 
kdeinit4: Communication error with launcher. Exiting!
kdmgreet(1369)/kdecore (K*TimeZone*): KSystemTimeZones: ktimezoned initialize() D-Bus call failed:  "Not connected to D-Bus server"     
kdmgreet(1369)/kdecore (K*TimeZone*): No time zone information obtained from ktimezoned 
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No such file or directory
QFileSystemWatcher: failed to add paths: /tmp/1495114011/.config/ibus/bus
(process:1421): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
Address does not contain a colon
QGtkStyle was unable to detect the current GTK+ theme.
klauncher(1849) kdemain: No DBUS session-bus found. Check if you have started the DBUS server. 
kdeinit4: Communication error with launcher. Exiting!
kdmgreet(1421)/kdecore (K*TimeZone*): KSystemTimeZones: ktimezoned initialize() D-Bus call failed:  "Not connected to D-Bus server" 

kdmgreet(1421)/kdecore (K*TimeZone*): No time zone information obtained from ktimezoned 
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No such file or directory
QFileSystemWatcher: failed to add paths: /tmp/1970533938/.config/ibus/bus

In kern.log (for today) this is the only error:

May 26 10:40:11 peter-aspire-ubuntu kernel: [   98.378664] [drm:gen6_sanitize_pm] *ERROR* Power management discrepancy: GEN6_RP_INTERRUPT_LIMITS expected 000d0000, was 170d0000 (repeated a number of times)
May 26 10:39:45 peter-aspire-ubuntu kernel: [   71.865585] ERROR @wl_cfg80211_get_station : Could not get rssi (-1) (repeated a number of times)
May 26 10:39:09 peter-aspire-ubuntu kernel: [   34.528349] init: anacron main process (1216) killed by TERM signal (should this be happening? - since I'm also aware of an issue with Annacron not running some jobs)
May 26 10:39:04 peter-aspire-ubuntu kernel: [   28.496068] acer_wmi: Get Current Device Status failed: 0xe2 - 0x0
May 26 10:39:04 peter-aspire-ubuntu kernel: [   28.058858] Bluetooth: can't load firmware, may not work correctly
May 26 10:39:04 peter-aspire-ubuntu kernel: [    3.152709] ACPI Exception: AE_OK, Invalid _DOD data (20110623/video-1175)

In Xorg.log:

[    29.467] (==) No Layout section.  Using the first Screen section.
[    29.467] (==) No screen section available. Using defaults.
[    29.467] (**) |-->Screen "Default Screen Section" (0)
[    29.467] (**) |   |-->Monitor "<default monitor>"
[    29.467] (==) No device specified for screen "Default Screen Section".
    Using the first device section listed.
[    29.467] (**) |   |-->Device "Default Device"
[    29.468] (==) No monitor specified for screen "Default Screen Section".
    Using a default monitor configuration.
[    29.468] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    29.468]    Entry deleted from font path.
[    29.468] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    29.468]    Entry deleted from font path.
[    29.468] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    29.468]    Entry deleted from font path.
[    29.468] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    29.468]    Entry deleted from font path.
[    29.468] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    29.468]    Entry deleted from font path.
[    29.468] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
[    29.468]    Entry deleted from font path.
[    29.716] (II) intel(0): Manufacturer: LGD  Model: 2f8  Serial#: 0
[    29.716] (II) intel(0): Year: 2010  Week: 0
[    29.716] (II) intel(0): EDID Version: 1.3
[    29.716] (II) intel(0): Digital Display Input
[    29.716] (II) intel(0): Max Image Size [cm]: horiz.: 31  vert.: 17
[    29.716] (II) intel(0): Gamma: 2.20
[    29.716] (II) intel(0): No DPMS capabilities specified
[    29.716] (II) intel(0): Not using default mode "320x240" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "400x300" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "400x300" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "512x384" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "640x480" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "640x512" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "800x600" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "896x672" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "928x696" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "960x720" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "576x432" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "680x384" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "680x384" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "700x525" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "720x450" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "800x512" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "840x525" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "840x525" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "960x540" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "960x600" (doublescan mode not supported)
[    29.716] (II) intel(0): Not using default mode "1024x768" (doublescan mode not supported)

If anyone identifies and gives helpful advice which helps to fix other problems identified in the logs, apart from the main problem described, I'll surely upvote those posts.

share|improve this question
    
does sudo apt-get update work? –  thefourtheye May 26 '13 at 5:14
    
Yes, both update and dist-upgrade with no errors in the output. –  Peter Snow May 26 '13 at 5:16
1  
As far as I can work out, it appears that your monitor is not being detected. MUX INFO call failed >> bugs.launchpad.net/ubuntu/+source/linux/+bug/913272 –  SimplySimon May 26 '13 at 5:35
2  
I'm facing the exact same issue with my Lenovo laptop. My syslog and other files had nothing suspicious but output of <dmesg> had this statement [ 45.734653] [drm:gen6_sanitize_pm] ERROR Power management discrepancy: GEN6_RP_INTERRUPT_LIMITS expected 160d0000, was 16000000. A search in Ubuntu forums led to similar issues: ubuntuforums.org/showthread.php?t=2135522. So I believe this has something to do with Kernel update which happened some two days ago in my case. Maybe it's the same for you as power errors are in your list too! –  Chethan S. May 26 '13 at 13:41
1  
Looks like you might have something there @ChethanS. This started around February but got suddenly much worse a few days ago. I'll try booting with an earlier Kernel and see if that fixes it. –  Peter Snow May 27 '13 at 4:04

1 Answer 1

Try disabling ACPI, first check:

cat /proc/cmdline  

If acpi=off is not set then edit /etc/default/grub and update the GRUB_CMDLINE_LINUX_DEFAULT with acip=off, for example the new entry should be:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off"

Reload the grub configuration:

sudo update-grub

and then Reboot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.