Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just installed Ubuntu 13.04 64bit, trying to connect to a wireless wifi receiver I have in my house. Not showing up in networks? Help please?

share|improve this question

1 Answer 1

Click on network icon (on top bar of Ubuntu ) than select network settings .

Now you can choose wireless option from your network manager.

And if there is problem in enabling your WiFi use following command.

$ sudo rfkill unblock all
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.