Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an Acer Aspire One netbook on which I previously ran Ubuntu 12.04 and 12.10 flawlessly. About 1 week ago my GRUB2 disappeard and I tried booting from the same USB i previously used to install and it gave me the "missing operating system" error. I then tried to re install 12.10 it on USB a few times with UNetBooting And Linux Live USB Creator, to no avail. I tried 13.04 and then 12.04 after that, and still, no luck. I decided to see if it would boot from Chromeos Lime, and it worked. I installed it, but it does not run well on my hardware and I really need Ubuntu back. Even 32 bit does not work, for both 12.04, 12.10, and 13.04.As for hardware, I have and AMD C-60 Dual core cpu(1 Ghz each, AMD claims they actually run at 1.33). I have 4Gb RAM, and an AMD powered on board gpu, and a 500Gb SATA HDD. I know that it should run fine as it was installed multiple times before on it. Thanks in advance, Alex.

share|improve this question
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.