Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an old Lacie USB 2.0 external drive I'm trying to use in Ubuntu. It seems to be regonized, however, I can't seem to access the drive. I am a complete noob to Ubuntu, so maybe it is hidden somewhere and I don't know where to find it.

When I run lsusb I get the following:

Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 008: ID 045e:0745 Microsoft Corp. Nano Transceiver v1.0 for Bluetooth
Bus 001 Device 007: ID 05ac:0220 Apple, Inc. Aluminum Keyboard (ANSI)
Bus 001 Device 010: ID 059f:1018 LaCie, Ltd 
Bus 001 Device 003: ID 05e3:0610 Genesys Logic, Inc. 4-port hub
Bus 002 Device 003: ID 0781:b4b5 SanDisk Corp. SDDR-89 V4 ImageMate 12-in-1 Reader
Bus 001 Device 004: ID 05ac:1006 Apple, Inc. Hub in Aluminum Keyboard

The entry Bus 001 Device 010: ID 059f:1018 LaCie, Ltd is the external drive. As well, when I run dmesg I see the following lines in a long list of stuff:

[30012.106634] usb 1-1.6.4: USB disconnect, device number 9
[30054.469230] usb 1-1.5: new high-speed USB device number 10 using ehci_hcd
[30054.562500] usb 1-1.5: New USB device found, idVendor=059f, idProduct=1018
[30054.562505] usb 1-1.5: New USB device strings: Mfr=10, Product=11, SerialNumber=3
[30054.562508] usb 1-1.5: Product: LaCie Hard Drive USB
[30054.562510] usb 1-1.5: Manufacturer: LaCie
[30054.562512] usb 1-1.5: SerialNumber: 00E0010377249
[30054.564410] scsi9 : usb-storage 1-1.5:1.0
[30055.560088] scsi 9:0:0:0: Direct-Access     SAMSUNG  HD103UJ               PQ: 0 ANSI: 2 CCS
[30055.560969] sd 9:0:0:0: Attached scsi generic sg7 type 0
[30055.561678] sd 9:0:0:0: [sdh] 1953525168 512-byte logical blocks: (1.00 TB/931 GiB)
[30055.563190] sd 9:0:0:0: [sdh] Write Protect is off
[30055.563195] sd 9:0:0:0: [sdh] Mode Sense: 34 00 00 00
[30055.564114] sd 9:0:0:0: [sdh] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[30055.576061]  sdh:
[30055.579113] sd 9:0:0:0: [sdh] Attached SCSI disk

I think the last is from me trying to access my secondary drive, but at the top you can see the Lacie drive listed again.

It was originally used on a Mac and I know it doesn't run on a Windows machine (again recognized, but incorrect format I believe). Any help would be very appreciated.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.