Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently upgraded my Ubuntu dist to 13.04 (from 12.10), after the upgrade when i log in my desktop isn't loading unity. I can access my Terminal (through Ctrl+Alt+T) and most apps through it, i tried reseting Compiz with no success, and even tried reinstalling my graphics card driver (AMD ATI Catalyst Radeon HD 4800), but it can't install because it says it's missing a module (/lib/modules/3.8.0-22-generic/build/include/linux/version.h) Anyone can give me a hand to recover my Desktop?

Thanks in advance

share|improve this question

1 Answer 1

I am also facing the same issue. I went through many websites, and found that unity --replace might help. Try this if it recovers for you, its not recovering for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.