Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I made a bootable USB using Universal USB Installer, mounting the .iso file on it and disabling the secure boot with UEFI mode on.

Now whenever I go to the BIOS menu, the option to boot from my USB drive shows up, but clicking on it does nothing and Windows 8 is booted.

What do I do?

share|improve this question
1  
What do you mean, you mounted the ISO? –  Mitch May 25 '13 at 16:32
    
it means i used universal usb installer for the .iso file to make the pen drive bootable –  user161724 May 25 '13 at 17:01

2 Answers 2

You have to create a bootable USB flash using the ISO, and not just mounting it. I recommend that you use UNetbootin, and have a look at Install Ubuntu 13.04

share|improve this answer
    
but i have used universal usb installer.will that be not sufficient? –  user161724 May 25 '13 at 16:22
    
Its sufficient, but you have to let it create the bootable USB. All you have to do is select the distribution, and click create. Just to be on the safe side, check the option to format the USB drive. –  Mitch May 25 '13 at 16:31
    
again i used the universal usb installer and as u said i selected the 13.04 iso distribution and clicked create with formatting.it got created successfully but again when i went to bios menu and selected loading from usb,it got directly loaded to windows 8.so what to do now? –  user161724 May 25 '13 at 16:55
    
Try UNetbootin as mentioned in my answer. Are you creating under Windows? –  Mitch May 25 '13 at 17:10
    
Unetbootin does not have option for ubuntu 13.04..it has only till 12.10 –  user161724 May 25 '13 at 17:49

If I understand correctly, I believe your boot order is wrong.

You are booting from the HD first so of course Windows boots. You need to change the boot order.

To do this you need to go into the bios menu, boot options, and scroll down to usb option and highlight it, hit ENTER,then scroll the usb option to the top...then

Save and Exit = F10 I do believe.

"NOTE" → To scroll ↑ or ↓, on my laptop is F6= Scroll Down, and F7 = Scroll Up. It should tell you at the bottom of you bios screen which ones to use...

Hope this helps... Good Luck!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.