Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a "stop sign" instead of a language icon in my notification area. How can I fix it?

It also a stop sign instead of a language icon in the login window after suspend

share|improve this question

closed as too localized by jrg, Marco Ceppi Dec 27 '11 at 21:54

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
What icon theme are you using? –  RolandiXor Apr 17 '11 at 21:50
    
What happens if you click on that icon? What do you call "language icon", is that the keyboard selector? –  seb128 Oct 28 '11 at 19:20
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Dec 27 '11 at 15:30

1 Answer 1

This typically happens when you set the option (in gconf) to use "flags" to indicate the current keyboard layout when there are no flag icons installed (there are none by default).

share|improve this answer
    
Ok, so where one should put an icon? And how should it be called? –  lucacerone Jan 18 '12 at 10:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.