Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently I tried to move away from 12.04 on wubi and instead create a swap space with grub and install 13.04. I think I accidentally ruined a 35GB partition in the process on my Windows 7 machine. Grub loaded and so did 13.04 but trying to load into windows or windows 7 recovery environment gave me a disk read error. I made a windows 7 recovery disk and tried to boot from it but everytime it said I was missing drivers. I tried again with a windows 8 bootable usb made with the windows 8 enterprise evaluation and winusb. it worked in terms of being made but gave me the same problem. I tried the windows 7 recovery disk command prompt with bootrec and disk part. Disk part said the drive which had my windows 7 on it was invalid and couldn't become active. Then I could start booting windows but I got an error so now I couldn't even boot to Ubuntu. I gave up and decided to wipe my hdd and reinstall 12.04.

Now I'm trying to install windows 8 evaluation as a virtual machine. it worked on a mac so the iso is good but oracle virtual box says "VT-x/AMD-V hardware acceleration has been enabled, but is not operational. Certain guests (e.g. OS/2 and QNX) require this feature. Please ensure that you have enabled VT-x/AMD-V properly in the BIOS of your host computer."

So can I get some help. Do I need to update my bios if so how do I do that through 12.04?

share|improve this question
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.