Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just installed GUVCVideo (since Cheese was working very badly). At first it worked just fine, but after about 10 minutes it stopped recording sound. It does this by unckecking the box that says "sound" under the audio tab. When I try to check it back, it unchecks again every time I press the record button. I have no hardware problems, I tested my mic with other programs and it works fine. I tried to restart my computer, and it didn't help. I also tried to uninstall and reinstall the program, but to no avail.

In general, I currently have no way to capture video: Cheese is being very very laggy, both with video and with sound, the YouTube online webcam recorder is likewise very very laggy with the image, and I can't figure out how to get VLC to capture video (no clue how to find my webcam device name).

If anyone can help me with this, I would be very grateful.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.