Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

hi this is a continuation of this post: i forgot to mention that i accidentally changed the owner of the entire '/' directory to myuser. So i followed the help provided by both the answers and i managed to change the permissions of the entire '/' directory back to root... my permissions look like this:

owner: root (Create and delete files)

group: root (Access files)

others: (Access files)

but when i boot Ubuntu (i am currently in the same comp. but in windows) i get an error saying: The system is running in low-graphics mode

Your screen, graphics cards, and input device settings could not be detected correctly. You will need to configure these yourself.

when i click: run in low graphics mode this time, some console environment boots up but no sign of the original OS.

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.