Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
chrome://gpu/

enter image description here

And http://webglreport.com/

enter image description here

 google-chrome --version
 Google Chrome 27.0.1453.93 

http://www.chromeexperiments.com/webgl

enter image description here

How To Enable WebGL In Chrome On Ubuntu ?

share|improve this question

1 Answer 1

up vote 71 down vote accepted

For WebGL to work in Google Chrome (and Chromium), Here are the steps to enable WebGL in Google Chrome.

Step 1: Open Google Chrome

Step 2: Type chrome://flags in the address bar

Step 3: Press Ctrl + f and type ” Rendering list “, “Override software rendering list” should come up, Now click on Enable and restart the browser.

Step 4: Restart Chrome for the change to take effect.

enter image description here

Now check chrome://gpu/

enter image description here

http://webglreport.com/

enter image description here

Source

share|improve this answer
1  
Now I have YouTube in HTML5 players with nice performance! –  Vitaly Zdanevich Nov 9 '13 at 19:01
4  
Why is this not enabled by default??? –  Konstantin Dec 20 '13 at 4:00
    
@Konstantin Thats a good question, I will do some research on it. –  Qasim Dec 20 '13 at 7:51
2  
Hint: in Ubuntu for sure (windows also most likely) you will need to be sure to kill the background threads (chrome) as well before the changes will take effect. –  Lance Caraccioli Jan 21 at 14:15
1  
@Kostanos no i do not know abot that...thats the easiest way ... –  Qasim Apr 30 at 4:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.