Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install ubuntu phone on my galaxy nexus, but during the process the pc crashed. When i tried to boot up the phone again it shows the google-sign, and then it turns black :( I have tried to go to recovery mode, and followed the steps on how to install ubuntu phone manually, but i don't have an sd-card. Is it possible to use the abd sidelode? i have tried to write:

adb sideload <ubuntu.zip>

but I only get the message:

bash: ubuntu.zip (filename): No such a file or directory

What am I supposed to do now? Is my phone totaly "dead"?

Please help! I know I am doing this at my own risk...

share|improve this question
    
I am also getting the message: bash: syntax error near unexpected token 'newline' –  user161229 May 23 '13 at 17:19
    
To clarify, sdcard is internal storage in Android land. –  david6 May 26 '13 at 4:08
add comment

1 Answer

If you damaged the state of the Android device during an attempt to install, then you first need to recover to a known state.

Re-install the Galaxy Nexus firmware, taking care to install the correct one. (there are several to choose from.)

developers.google.com < Factory Images for Nexus Devices

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.