Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Okay guys, here's a tricky one. I'm running 10.10 on my pc but i've had this issue for some time now.I'm having strange issues with the mouse. What happens is when I get into Ubuntu, I can click anything, but as soon as I click something to open a window, run a program, I can no longer click anything EXCEPT the last thing I clicked. When I right click the last thing I clicked, it allows me to click everything normally, but only until I open something new. So for example I'll click the email icon on docky to open up my email client, which opens but is unresponsive until I right click docky. Then if I open an attatchment, I must also right click the MENU bar on my email client. Sometimes it also works if I simply right click on the newly opened window. I have tried this mith mutiple mice and still the same issue.

share|improve this question

closed as too localized by Bruno Pereira, Takkat, fossfreedom, Marco Ceppi Feb 10 '12 at 13:15

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I'd be interested in seeing the ButtonPress and ButtonRelease events for each of your mouse buttons in xev. –  ændrük Mar 11 '11 at 4:45
    
This question has not information added in it for a very long time and probably describes a bug in old package versions. I have flagged it to a moderator so it can be closed. If you think that this is still a valid question and that you are still suffering for this issue you can always flag it so that it can be re-opened. –  Bruno Pereira Feb 9 '12 at 14:46

1 Answer 1

Do you use a clearlooks-theme? This may cause your mouse problems. Choose another theme.

Does your mouse problem persist with metacity? Try:

metacity --replace

See also: mouse hover problems

share|improve this answer
    
I'm having the same issue under Ambiance and Radiance, so at least for me it's not isolated to the Clearlooks theme. Removing the unity plugin hasn't helped, either. –  Chris Kerrigan May 14 '11 at 4:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.