Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had some trouble with video tearing (using Nvidia GeForce 560Ti, with 310.44 nvidia driver), but could solve it by setting refresh rate from 50 to 120 in compiz settings manager -> composite. However, tearing is still a problem when watching flash videos. For example, the following video shows heavy tearing in fullscreen: http://www.youtube.com/watch?v=22ftfoCSPQI

When watching it using totem and vlc I have no tearing at all (I downloaded the video).

As suggested in many different other posts about this topic, I enabled VSync in compiz and nvidia-settings. Additionally, I enabled "prefer maximum performance" in nvidia-settings. Both without any effect.

I'm currently using chrome 27.0.1453.93 with flash plugin "Shockwave Flash 11.7 r700" on a ubuntu 13.04 64Bit machine.

Any suggestions, how to minimize tearing?

share|improve this question
add comment

1 Answer 1

up vote 4 down vote accepted

I've searched and found this it does have some workarounds like enabling the setting "Override software rendering list" in chrome://flags/ some say it works but it's not guaranteed may be worth a try.

share|improve this answer
1  
Thanks! This solved the problem :) –  user1228633 May 24 '13 at 22:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.